Jump to content
Corsair Community

Setup was unable to install due to some error. Help me!


ron2000noiman
 Share

Recommended Posts

Looking for some help !

 

I just bought my corsair headset, keyboard and mouse.

I tried to install the Corsair Utility Engine and I've been getting this constant error.

 

"Setup was unable to install due to some error"

and then it lets me view logs.

In the folder i only have a msi.log which doesn't give me any helpful info,

after changing the file format to .txt its still not helpful.

 

Hope someone can figure out this problem, thx !

Link to comment
Share on other sites

MSI (s) (BC:B8) [17:12:22:076]: Running installation inside multi-package transaction D:\Software\Software - תוכנות\CorsairSoftware\CorsairUtilityEngineSetup_2.16.87_release.msi

MSI (s) (BC:B8) [17:12:22:076]: Grabbed execution mutex.

MSI (s) (BC:60) [17:12:22:077]: Resetting cached policy values

MSI (s) (BC:60) [17:12:22:077]: Machine policy value 'Debug' is 0

MSI (s) (BC:60) [17:12:22:077]: ******* RunEngine:

******* Product: D:\Software\Software - תוכנות\CorsairSoftware\CorsairUtilityEngineSetup_2.16.87_release.msi

******* Action:

******* CommandLine: **********

MSI (s) (BC:60) [17:12:22:078]: Machine policy value 'DisableUserInstalls' is 0

MSI (s) (BC:60) [17:12:22:092]: Note: 1: 2203 2: C:\WINDOWS\Installer\inprogressinstallinfo.ipi 3: -2147287038

MSI (s) (BC:60) [17:12:22:093]: SRSetRestorePoint skipped for this transaction.

MSI (s) (BC:60) [17:12:22:094]: MainEngineThread is returning 2

MSI (s) (BC:B8) [17:12:22:094]: No System Restore sequence number for this installation.

=== Verbose logging started: 17/09/2017 17:12:22 Build type: SHIP UNICODE 5.00.10011.00 Calling process: C:\Users\Saar\AppData\Local\Temp\MSI5573\InstallerGui.exe ===

MSI © (8C:98) [17:12:22:072]: Resetting cached policy values

MSI © (8C:98) [17:12:22:072]: Machine policy value 'Debug' is 0

MSI © (8C:98) [17:12:22:072]: ******* RunEngine:

******* Product: D:\Software\Software - תוכנות\CorsairSoftware\CorsairUtilityEngineSetup_2.16.87_release.msi

******* Action:

******* CommandLine: **********

MSI © (8C:98) [17:12:22:073]: Client-side and UI is none or basic: Running entire install on the server.

MSI © (8C:98) [17:12:22:073]: Grabbed execution mutex.

MSI © (8C:98) [17:12:22:073]: Cloaking enabled.

MSI © (8C:98) [17:12:22:074]: Attempting to enable all disabled privileges before calling Install on Server

MSI © (8C:98) [17:12:22:074]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI © (8C:98) [17:12:22:097]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI © (8C:98) [17:12:22:098]: MainEngineThread is returning 2

=== Verbose logging stopped: 17/09/2017 17:12:22 ===

Link to comment
Share on other sites

 Share

×
×
  • Create New...