Jump to content
Corsair Community

Corsair Commander Pro doesn't recognize usb input


Recommended Posts

I'm not convinced the issue is with Asus boards as Corsair might tell us. I had a commander pro connected to my asus board since June 2018 without issue. However, I recently changed cases to the 500D case that came with a new commander pro. The new commander pro worked long enough for me to get rid of the old one. But, now I get windows connect/disconnect sound until I get a device not recognized. The device not recognized is the USB passthrough part of the new commander pro. The fan controller and lighting function fine.


If the issue was with Asus I would think my old commander pro wouldn't have worked the same as this one.

Link to comment
Share on other sites

  • 4 months later...
  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

Bumping this back up.


Dropped a few hundred bucks on a Commander Pro + LL120 + LED strip + H100i RGB Platinum SE and I can't get the H100i to recognize via USB into the Commander Pro.


I'm plugging it into my mobo header directly now and it works, but this needs to be fixed.


Someone from Corsair please respond.



-Asus X570 Prime Pro

-Commander Pro

-H100i RGB Platinum SE

-(10) LL120

-(1) LED strip

Link to comment
Share on other sites

  • Create New...