Jump to content
Corsair Community

Cue 2.16.87 CTRL+PageUP Macro stopped working


Recommended Posts

I updated from Cue v2.15.83 to Cue 2.16.87 now I can no longer get my keyboard to type CTRL+PageUP and CTRL+PageDown to switch tabs in firefox.

I used a simple macro of CTRL and PageUp but it had stopped working. I have tried to re record it, a new profile for firefox but nothing seems to pass CTRL+either of the page keys into firefox. Anybody have any suggestions ?

Link to comment
Share on other sites

  • 2 weeks later...

from my experience the problem will come back after few days... if it happens again you can check logs in folder AppData\Local\Corsair\CUE\logs\ and I think you will find same error as me:

2017-09-02T13:32:53 C cue.action.macro.win: Writing failed

2017-09-02T13:32:53 C cue.action.macro.win: Driver write failed.

they are not able to fix this windows related issue for months !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...