Jump to content
Corsair Community

VOID RGB USB no longer recognized my Windows (Driver error)


Peylix
 Share

Recommended Posts

Title is self explanatory.

 

What happened: I went to update the firmware for my VOID RGC Carbon USB headset through CUE 2.11.115 (newest). It flashed fine and told me to unplug and replug to finish.

 

The headset now no longer powers on. No lights, no audio, no recognition in Windows and CUE cannot see it either.

 

I have spent the last 4 hours searching to no avail.

 

What has not worked:

 

Driver Signature force off

Uninstall CUE, Drivers, Everything. Restarts between each.

Reinstall everything in order. Restart, plug headset in.

 

Nothing.

 

Still get "Driver error". Uninstall is greyed out, rollback is greyed out. And it's under "USB Composite Device" with a yellow explanation mark.

 

Manually installing the driver from the program file does nothing.

 

Headset works on a different computer.

 

What the hell is going on and how can I fix it?

 

Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Did you ever get this fixed? I am having the same issue right now with my Void USB RGB, I was updating the firmware on the headset and now it detects the USB Composite Device, but it fails to start, error code 10.

 

I have Windows 7 64 bit, i have confirmed all my drivers are good with updates and SFC for the windows native drivers, and I even did a system restore to last week, when it worked fine, but same thing. The crazy thing is that I can plug it into my wife's PC and it works fine. I have tried updating the firmware when plugged into hers and it updates successfully, on 0.17 now. I have uninstalled and reinstalled CUE completely, even nuking the corsair registry entries and the local and roaming appdata.

 

I am stumped here, and I do PC support for a living. Short of trying it on a fresh install of windows, I dont know what to do.

Link to comment
Share on other sites

  • 5 months later...
I just put together a new PC, and moved my Windows installation forward and this issue came up. For my PC, it doesn't like having the headset plugged into a front panel USB port, plug the headset into a USB port in the rear I/O and it works fine.
Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...
 Share

×
×
  • Create New...