Jump to content
Corsair Community

CMX512-3200LLPT Modules gone bad?


pricky

Recommended Posts

I purchased the TWINX CMX512-3200LLPT module about one year ago. I started having random restarts, and what appeared to be video card trouble. I took it into compUSA and was told my memory is bad. I'm using an ABIT IC7-G motherboard and Radeon 9800 Pro 128mb card. What should I do? :bigeyes:
Link to comment
Share on other sites

2.26ghz p4, Cachesize 512k (I think that's FSB?)

CAS latency 2

AtPD 5,

DRAM RAS# to CAS# 3,

DRAM RAS# Precharge 2

 

Friend did most of the stuff on the computer, I don't really know about any settings he may have done. This is my first boot in about one month... starts up to loading XP, then right as I should be getting to the login screen to type in pw for xp it freezes and funny colors go everywhere on the screen.

Link to comment
Share on other sites

  • Corsair Employees

You will need to set the memory frequency manually to run at DDR333 and I would set the Dim Voltage to 2.75 Volts as well.

Dim Voltage to 2.7 Volts

Memory Frequency: 166/333 MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

 

Then please test it will http://www.memtest.org one module at a time.

Link to comment
Share on other sites

All I could find was Dim Voltage and the "DRAM Timing Selectable" menu - I tried all the settings I could find, and couldn't get the computer running. I couldn't figure out memtest either. I'm not very computer savvy - had a friend guiding me through the process. Still getting same error... ;\
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you install the memory modules on either slots 1&3 or 2&4 and also have the latest BIOS installed for your MB; load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200LL

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400 MHz

CPU/Memory ratio: 1:1

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Game Accelerator Mode: Auto

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Okay, I have the settings how you suggested, but I still don't know how to use memtest. I tried putting it on a floppy and booting up but it wont run. I really don't know much about computers here, so I honestly do thing it'd be better if I had someone who knows what they're doing do all of this. But I'll keep trying for now...
Link to comment
Share on other sites

  • Corsair Employees
Please go to http://www.memtest86.com to download the memtest86 application program version 3.2. After downloading the file; please unzipped the file, open the folder of the unzipped file and on that folder it should contain an install file, please install it by pointing it to a blank floppy disk. Simply reboot your system with a boot priority to the floppy disk first, as soon as it boots it should boot from the floppy and run the memtest86 program.
Link to comment
Share on other sites

I'm at the end of the rope here. I've tried everything you've told me and I just can't seem to get it to work. I had a friend come over and try to help me, but that didn't work out - was like the blind leading the blind. I'm not sure what else to do.
Link to comment
Share on other sites

  • Corsair Employees
I do not know what else to tell you; since I have given you the step by step procedure on how to get memtest to run in your system, so I guess I have no option just to send you to the RMA department to get your module/s replace.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...