Jump to content
Corsair Community

Asus a7n8x-x and CMX512-3200C2


guiner

Recommended Posts

Ok, home for the holidays, dads system stunk, did some quick homework and bought the components from newegg.

 

I got him the Asus a7n8x-x and probably unfortuanatly followed their recommendation and got two CMX512-3200C2.

 

(corsair memory recommendation at bottom)

http://usa.asus.com/prog/spec.asp?m=A7N8X-X&langs=09

 

We've had some slight problems, system totally restart and some misc applications errors. The big error is a repeating error on launching of IE that says it "The instruction at "???????????" referenced memory at "?????????". The Memory could not be "read". I've not found anything in Microsofts KB specifically for IE on this problem but have found it for other applications. None of the solutions for those problems call for any hardware fix, but it made me wonder.

 

So, I'm having him run memtest86 right now. We have already had some errors, 8 through 2 passes with memory settings 8-3-3-3t (which is asus autoselected "optimal." I had moved the settings to optimal thinking it would be a more stable setting.

 

Next I'm going to switch the settings back to 6-3-3-2.5t (which are the settings from the memory spec sheets from corsair website) and run memtest some more.

 

Does anyone know if this IE error has anything to do with the RAM?

Should these modules be ok on this motherboard?

Are the settings above something that could result in errors or are they just performance related?

 

thanks

Doug

Link to comment
Share on other sites

Doug,

Can you tell me the CPU speed & it's FSB and the bios settings you had set for both CPU and memory?

 

The CPU is AMD 3200+/400

 

Settings are:

CPU frequency - 200mhz

multiplier - 11.0x

memory frequency - auto

memory timings - user defined

SDram active precharge delay - 6

SDram ras to cas delay - 3

SDram ras precharge delay - 3

SDram CAS delay - 2.5t

FSB spread spectrum - .50%

AGP spread spectrum - disabled

CPU vcore settings - auto

cpu vcore - (1.650 volts) - as set by auto

graphics apeture size - 64mb

agp frequency - auto

system bios cacheable - disabled

video ram cacheable - disabled

DDR reference voltage - 2.6V

AGP VDDQ voltage - 1.5v

AGP 8x - disabled

AGP fast write capability - disabled

 

I've included everything off the advanced chipset bios screen, I know its a little more than you asked but figured it couldnt hurt.

 

thanks!

doug

Link to comment
Share on other sites

Please set the Dim Voltage to 2.7 Volts and test the modules with http://www.memtest.org.

 

quick question before i do this.

 

We reset the timings to 6-3-3-2.5 and already tested this with memtest86 3.2. This time there were 48 errors through 2 passes.

 

Should we go with 8-3-3-3 or 6-3-3-2.5 after we up the voltage?

 

thanks!

doug

Link to comment
Share on other sites

I would just set the Dim Voltage to 2.7 Volts and leave the timings set to Cass 2.5-3-3-6 and test them one at a time with http://www.memtest.org.

 

Hello RamGuy,

 

I had my dad test as you requested. We were getting errors on 6-3-3-2.5 so I also had him test everything @ 8-3-3-3. Also, you will see from his summary below that after we had no errors on 8-3-3-3 with each individual module. We tried both at 8-3-3-3 with 2.7 volts and then we had errors again, so i asked him to up the voltage one more notch and we still have errors which he detailed below.

 

(Dad's report)

Using the “new” (memtest 1.4) test on CD, I first changed the DDR reference voltage to 2.7 and left the memory settings at 6-3-3-2.5t and remove the #2 memory module from slot 2.

 

The first pass for the #1 module had 10 errors and the second pass had 11 errors.

 

I then changed the Memory settings to Optimal (8-3-3-3t) for the test of the #1 module and the fist pass had 0 errors and the second pass had 0 errors.

 

I removed the #1 module from slot 1 and installed the #2 module. The first pass had 0 errors and the second pass had 0 errors.

 

I then changed the Memory setting to 6-3-3-2.5t and the fist pass had 27 errors and the second pass had 37 errors.

 

 

I reset the Memory setting to Optimal (8-3-3-3t) and reinstalled the #1 module in slot 2.

 

I started the test but was in the first (0) pass when there were numerous errors on the Test #5 so I decided to stop the testing and changed theDDR reference voltage to 2.8. You had said that the highest was 2.9 but it appeared to me the in fact 2.8 in the ne4xt and highest voltage.

 

I started the testing with both modules in place and got 1 error in test #8 on the 0 pass and then went to bed.

 

This morning I checked status and saw that there was a total of about 130 errors through about 9 passes with test #5 having 118 and test #8 having 12. There were no errors on any of the other tests.

 

After pass 10, despite not knowing what I was doing or how to scroll or print, I was able to “write down” the Badram as follows:

 

Badram: 0x3638a114, 0xfffffffc, 0x2dfc6454, 0xfffffffc, 0x1fd0e254, 0xfffffffc,

 

0x3a704114, 0x3a704114,0x0f780254,0x0f780254, 0x03076e114,0x0fffffffc,

 

0x36786114, 0xfffffffc, 0x3472c114, 0xfffffffc, 0x32726114, 0x0fffffffc,

 

0x3638a114, 0x0fffffffc

 

Do you have any suggestions?

 

regards,

doug

Link to comment
Share on other sites

  • Corsair Employees

I have no problem replacing your modules, but all of our XMS modules are tested on a MB at their rated speed befre they leave our factory. So it would really hard to get 2 bad modules. I would suggest testing the modules on another MB, as what you have posted suggests some other problem.

In addition, I would set the CPU FSB Jumper to pins 2-3 furthest away from the CPU and then clear the bios and install the modules in slots 2-3 and then go to bios setup and load setup defaults and set these settings.

CPU Freq: 200 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

I've reviewed and fixed almost all the other problems I was having, they were software.

 

However, I really do not think its acceptable to downgrade the FSB to 200mhz. I bought Asus and Corsair, the best in their class, not because I wanted to crank a system, but because I thought that on nominal settings I would get fast and more importantly STABLE system. This system is located across the country from me (im in fremont, he is in PA)

 

Asus recommended these modules. You recommend different ones. Could this be incompatibility also? I use to think that was very important, but having read a lot of other posts here, it looks like mixing and matching goes on all the time. Plus you are recommending trying in another MB (which isnt possible unfortuanatly, or I would have it done)

 

If I return these modules, would new modules of same make be expected to have similar problems?

 

If so, could I switch to different modules, I would be willing pay the difference. I just want stability.

 

thanks

doug

Link to comment
Share on other sites

  • Corsair Employees

Doug,

If you look at the older MB's that was the setting for a 200/400 FSB CPU, I believe that the manual is in error, as I have tested several MB's from ASUS and all had to be set this way to run properly. Please just try the settings and lets see if that will solve the problem. These are the settings that have worked for A7N8X-E and for A7N8X Rev 2.0 and Rev 1.0X. If that does not solve the problem I will be happy to replace your modules!

Link to comment
Share on other sites

We made the changes, with the exception of switching the jumpers (which I still believe would change the FSB to 200MB) and we ran tests all night and now we have no errors.

 

The only 2 changes that we made (per your recommendation) from error-filled to errorless status where moving modules from 1-2 slots to 2-3 slots and change memory frequency from "auto" to 100%.

 

I am having my dad run back on Auto all night long tonight just too see which thing actually caused the problems.

 

Thank you very much.

 

regards,

Doug

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...