Jump to content
Corsair Community

corsair void - mic sound distorted


fnatic

Recommended Posts

I have this headset just few days/wks.

It is plugged into brandnew pc, MSI Z170A gaming m7 MoBo, windows 10, corsair carbide 600c case, CUE 1.15.36 installed, firmware 0.12, one of top of case usb plugs (second socket, starting count from the back of the case).

 

the issue i have:

I installed TeamSpeak3, set up sound & mic, and it worked fine.

Until I restart pc, or just start pc next day or so.

Then the mic in TS3 doesnt work anymore, i mean: when testing the mic (settings/options/capture/begin test), the test shows that my microphone recorded speach is not understandable anymore. Just some blurred sounds are then appearing.

This issue goes away when i unplug/replug the usb jack of the headset after i started pc (or unplug it - then start pc - then replug it).

 

I expect the headset (sound and recording) to work properly without having to test each time, without having the unplug/replug the usb of it.

 

Can you help me pls?

Link to comment
Share on other sites

  • Corsair Employees

The microphone on the this unit is uni-directional and it is also noise-canceling, so unless you are speaking directly into the mic, the muffling and crackling will occur. Please bend the tip of the microphone toward your mouth and this should solve the issue.

 

If this issue persist, I suggest re-flash the firmware on the headset to see if it help. To do so you will need to:

 

Open CUE > Setting > Device > Update Firmware

Link to comment
Share on other sites

Thanks for the reply.

 

But, if the position of the microphone is not changing at all currently,

why then does it always seem to have the issue if my pc started with headset already plugged in and i try then TS3,

and why does it always seem to work if I unplug/replug the headset's usb plug from the pc after i started pc already and only then try TS3?

 

Can that relate to the position of the mic?

Link to comment
Share on other sites

I've got the muffling/crackling you mention. I've tried what was suggested, the mic could not be any closer to my mouth. This did not solve the issue.

 

Do I just have a defective one or this is how it is? On the latest CUE + firmware.

 

Can I disable the noise canceling somehow?

 

Is there somewhere I can download the old firmware, would like to try that as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...