Jump to content
Corsair Community

Corsair VOID Wired Problems


NeoReaper
 Share

Recommended Posts

I shall list some of the problems I am having with this headset on the latest firmware and software:

- Sometimes if a Skype call is dropped because the other user's Skype crashed, my headset completely stops working until I re-plug it.

- The latest version of CUE (1.15.36) seems to be causing a new issue where if I re-plug the headset, the light DOES NOT WORK at all.

- I experience a buzz or a crackling at random in my music which can only be fixed by restarting my entire computer.

- For some reason in my sound control panel in windows 10, the option to offset left/right sound in playback devices keeps changing:

http://oi65.tinypic.com/34o1tp1.jpg

And this happens across any pc I set it up on.

Link to comment
Share on other sites

I shall list some of the problems I am having with this headset on the latest firmware and software:

- Sometimes if a Skype call is dropped because the other user's Skype crashed, my headset completely stops working until I re-plug it.

Odd... but let me try to replicate it. What version of Skype are you using?

- The latest version of CUE (1.15.36) seems to be causing a new issue where if I re-plug the headset, the light DOES NOT WORK at all.

 

UPDATE: I previously tested this with VOID Wireless. I'll bring up this issue with the development team.

Although if you restart CUE the lighting will return.

- I experience a buzz or a crackling at random in my music which can only be fixed by restarting my entire computer.

- For some reason in my sound control panel in windows 10, the option to offset left/right sound in playback devices keeps changing:

http://oi65.tinypic.com/34o1tp1.jpg

And this happens across any pc I set it up on.

What are you doing when the balance jumps to different values? Which programs are you running?

Edited by Corsair Chris
Link to comment
Share on other sites

The audio balance only happens if I leave the computer off for more than a few hours, go back and as soon as I log in, you can hear the headsets balance is very off to the left side (the first slider) As for skype... Its the absolute latest version for windows 10.
Link to comment
Share on other sites

  • 2 months later...
I noticed this hasn't been updated in a while. I am having this issue (the balance issue that is) and has the latest firmware 0.12. Also would it be possible to get an update on why Sidetone does not allow to be increased higher than 25 in Windows. Edited by Dark360
Link to comment
Share on other sites

  • 1 year later...

Here we are in 2018 with my brand new wired void's

and have the issue of the right balance being on 26

on every power up

 

and google it to find its been an issue since 2016..

 

good one guys

 

Corsair Void Surround Hybrid

CUE 2.21.67

Windows 10 Fall Creators Update

 

ond ofc mic feeback locked to a max 25 is super annoying if cue is running in the background

Edited by Shonk
Link to comment
Share on other sites

  • Corsair Employees

Does the balance change if you have CUE uninstalled? How about if you connect to a different PC/Laptop?

 

The mic feedback (sidetone) is limited by default when CUE is running. This is to prevent the possibility of excessive feedback from echo occurring.

Link to comment
Share on other sites

Does the balance change if you have CUE uninstalled? How about if you connect to a different PC/Laptop?

 

The mic feedback (sidetone) is limited by default when CUE is running. This is to prevent the possibility of excessive feedback from echo occurring.

 

 

 

if i uninstall cue it rolls back to the windows 10 drivers

due to yout not supplying the drivers seperate

so yes it does work fine with cue uninstalled

 

due to using different drivers that dont support 7.1 and dont have that bug

 

with regards to the feedback (sidetone) at 100% with cue closed its still almost non existent nevermind 25% when cue is running

we actually need 200% nevermind 25%

 

let the user choose the level and dont impose artificial limits

 

while im at it control's for dolby should be in the drivers not only accessable when cue is running in the background

i shouldnt have to have some huge bloated app running in the background

just to get a feature of my headset

Edited by Shonk
Link to comment
Share on other sites

  • 2 weeks later...

a few fixes

 

Program Files (x86)\Corsair\Corsair Utility Engine\devices\profile_void_surround.xml

 

there are three entry's of

<maxSidetoneLevelValue>25</maxSidetoneLevelValue>

just change all of them and save

<maxSidetoneLevelValue>100</maxSidetoneLevelValue>

 

on first load up of cue once in a while it loads the demo's for a second

just delete the demo*.xml files in

Program Files (x86)\Corsair\Corsair Utility Engine\devices

 

 

The Corsair Software Team

Wishes You a Happy Holidays!

We's Have More Surprises

for you in 2018!

 

umm why is this still showing in the january cue!!!!

 

most annoying anyone know where the image is stored?

Edited by Shonk
Link to comment
Share on other sites

  • 7 months later...

Hello all,

 

New to the forum.

 

This is the only thread that appeared when I search for VOID balance control. As such I hope I am in the right discussion/thread to present the issues I am trying to fix/understand.

 

This is my first ownership of Corsair products of which I am quite satisfied. However, as all computers and accessories do require tweaks to resolve issues (haha).

 

My setup/issues include (for this post) VOID Pro Wireless and ST100 using iCUE in a WIN PRO 10 environment. Firmware for all at latest revisions. BIOS up to date.

 

The issues are:

There is no balance control for the VOID Pro Wireless in the SOUND applet. All other devices in my setup have balance control including the ST100 (issue: ST100 balance gets L&R reset to equal when volume is lowered to 0 or muted).

 

VOID PRO Wireless:

Within iCUE there is no balance control that I could find.

Within SOUND applet there is no balance control but ST100 does have balance control.

 

So...I need balance control as I have some (not all) hearing loss in one ear. Maybe it is my setup or until now a bug discovery?

 

I would also note the VOID PRO wireless control can be switched between "Stereo" and "Dolby Headphone" as depicted in iCUE.

My question is according to documentation there should be a "7.1 Surround Sound" selection. Is the Dolby setting to be considered 7.1 Surround?

 

Clearly, Dolby Surround (as I typically know it as 5.1 Surround) and 7.1 Surround are different.

 

To compare VOID Pro to the ST100, it can be switched between Stereo and "7.1 Surround Sound, Surround Headphone" as depicted in iCUE.

 

Technically, should VOID Pro and ST100 have three settings (stereo, 5.1, 7.1)?

 

Both devices have 8 channel, 16bit, 48000 assigned to them in Sound applet. No other configuration listed.

 

Thank you to all in advance for any clarity and/or known fixes to resolve the above.

 

Richman

 

My setup:

ASUS:

Maximus X Formula

GeForce GTX 1080

Corsair:

K95 Keyboard

Dark Core ES Mouse

H115i PRO

Vengeance RGB

TX850M PS

Carbide Air Case

Link to comment
Share on other sites

 Share

×
×
  • Create New...