Jump to content
Corsair Community

2 bad sticks--VS512MB226

Recommended Posts


I have two VS512MB226 memory sticks.

I tried to put those in a computer desktop that I'm currently using.

One of them does not boot up computer properly; all I see on the monitor screen is blank black screen. It does not even let me access BIOS.

The other one boots up windows xp pro but if I run Memtest-86 v3.1 on a CD before loading windows xp pro, Memtest-86 v3.1 detects hundreds of erorr during every test case.

The computer that I'm using works fine with the original memory that I have.

I want to get replacements for these memory sticks.


Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

FSB: 133 MHz

CPU Speed: AMD XP 1700+

Make of MB: Asus

Model of MB: A7N266 – VM/AA

CPU S2K disconnect for S1: Disabled

CPU Level 1 Cache: Enabled

CPU Level 2 Cache: Enabled

CPU Level 2 Cache ECC Check: Enabled

CPU Fast Decode: Disabled

OS/2 Onboard Memory > 64MB: Disabled

SDRAM Configuration: By SPD

SDRAM CAS Latency: Auto (Normal)

VGA Shared Memory Size: 32MB

Graphics Aperture Size: 128MB

Internal Graphic Over-Clocking: Disabled

CPU Over-Temperature Protection: Enabled


If you need to know anything else, please let me know.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and set the DIMM/DDR voltage at 2.7,all other settings are motherboards defaults. Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!
Link to comment
Share on other sites

I downloaded the latest version of BIOS for my MB and updated the MB BIOS. Also, I loaded the default setting for my BIOS. I could not find any option in the BIOS that allows me to change any voltage of any device; I think my MB BIOS does not support that feature.

I downloaded Memtest+ v1.40 from http://www.memtest.org (the latest version available) and tested two memory sticks with Memtest+ v1.40 (the latest version available) again.

The result was the same as before

Memtest detected hundreds of errors during its procedure on one of the sticks.

For the other memory stick, if I install the other memory stick on the MB, the computer does not even boot up at all; nothing happens. Power light is on but the computer does not run (I just hear noise of a fan).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...