The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2014, 06:51 AM
Geeba Geeba is offline
Registered User
Geeba's PC Specs
 
Join Date: Aug 2013
Posts: 6
POST ID # = 702972
Geeba Reputation: 10
Default F40 firmware

Hello all

I'm having issues with F40GB2 SSD, its on firmware version 1.1 - when I tried the old SSD firmware update tool it said no SSD was connected.

So I left it... I called back to the site and saw that there was a new toolbox so I thought I would give that a try... it says there is no firmware available for my SSD.. yet I read that 2.4 is now available

Anyone know how I can flash the later firmware to this drive?

I know its only 40Gb but I still use it daily for my XBMC HTPC which it is ideal for.

Pointers appreciated
Reply With Quote


  #2  
Old 03-26-2014, 10:40 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 703049
Toasted Toasted Reputation: 108
Default

Make sure AHCI is enabled in the BIOS.
Is the drive plugged into a Intel or AMD SATA port?
Reply With Quote


  #3  
Old 03-28-2014, 05:36 AM
Geeba Geeba is offline
Registered User
Geeba's PC Specs
 
Join Date: Aug 2013
Posts: 6
POST ID # = 703215
Geeba Reputation: 10
Default

Hiya

The drive is detected fine in the SSD Toolbox... AHCI is enabled... I can click 'firmware update' but it then says no update is available... I'll have to check what the SATA port is...
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.