The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   H100iv2 nach Umbau hohe Temperaturen (https://forum.corsair.com/forums/showthread.php?t=183824)

Cynical51 12-22-2018 01:22 PM

H100iv2 nach Umbau hohe Temperaturen
 
Schönen guten Tag,
Wie der Titel bereits verrät habe ich das Problem das ich nach einem umbau der H100iv2 das Problem habe das die Temperaturen stark erhöht sind .Ich hatte die Wärmeleitpaste gewechselt und durch eine neue ersetzt danach trat dieses Phänomen auf. Vor dem Wechsel hatte ich im Idle 30-40 Grad. Nach dem Umbau waren es aufeinmal 50 Grad +. Die Wärmeleitpaste ist neu und es handelt sich dabei um die Thermal Grizzly Hydronaut. Laut Icue läift die Pumpe, habe aber das Gefühl da läuft was falsch und weiß jetzt nicht mehr weiter und bräuchte dringend Rat.

muvo 12-23-2018 04:55 AM

du hast Luft im System wo es nicht hingehört, du kannst versuchen einmal das Gehäuse auf die Seite zu legen und das System zu starten sodass sich die Luft wieder im agb deines Radiators sammeln kann.

Wenn nicht kannst du eine rma beim Kundenservice oder deinem Händler einleiten.

Cynical51 12-24-2018 02:56 AM

Habe erneut WLP aufgetragen. Wie du sagtest auf die Seite gelegt und gestartet. Hatte dann zwischen 29-35 grad. Rechner nochmal gestartet und dann wieder 40-50 grad steigend. Also denke ich mal die Aio ist hinüber.

muvo 12-24-2018 02:21 PM

Quote:

Originally Posted by Cynical51 (Post 986771)
Habe erneut WLP aufgetragen. Wie du sagtest auf die Seite gelegt und gestartet. Hatte dann zwischen 29-35 grad. Rechner nochmal gestartet und dann wieder 40-50 grad steigend. Also denke ich mal die Aio ist hinüber.

ja du hast Luft drin die deine Kühlung blockiert ;-)


All times are GMT -4. The time now is 11:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.