View Single Post
  #162  
Old 12-26-2018, 04:19 AM
TopDog1456 TopDog1456 is offline
Registered User
TopDog1456's PC Specs
 
Join Date: Dec 2018
Location: Spain
Posts: 1
POST ID # = 986967
TopDog1456 Reputation: 10
Default

I had my Void Pro yellow headset working for one day and then it apparently had gone into bootloader mode the next time I tried to charge/use it. I couldn't get them to charge or work and I had the asterick/exclamation mark showing in the headset icon in iCue. I found this forum and updated the iCue to 3.10. I tried to force the update firmware, but it just sat on 0%. Then I saw about letting the batteries on everything go flat. So I unplugged the headset and the wireless dongle and left them for four or five days.

I decided to try the firmware again this morning. I plugged in the headset lead to the computer. I then held the mute button and plugged in the lead to the headset. Then I opened iCUE and then plugged in the dongle and the headset was recognised, but the asterick/exclamation mark was still present.......but, the headset was charging! I then tried the forced firmware update and success it worked this time and the asterick/exclamation mark has gone form the iCUE icon! I'm just waiting for the headset to fully charge and then I'll try them again, but fingers crossed they seem to be working. I think the key is to fully discharge both the headset and dongle. Good luck to those of you with the same problem.
Reply With Quote