The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-09-2020, 08:23 AM
AdamWes AdamWes is offline
Registered User
 
Join Date: Jun 2019
Posts: 13
POST ID # = 1034504
AdamWes Reputation: 10
Default iCue lighting dead.

So after swapping out a monitor, my ALL LEDs in my system have stopped functioning. Not sure why a monitor would have anything to do with this, but it happened right after.
Keyboard, ST100, mouse, all fans, lightstrips ... just glow a dull white, and maybe half of the LEDs in each are on. I cannot change any profiles, colors, nothing. I have re-installed/updated icue to no avail. If I reboot the system, they work normally for about 30 seconds, then just stop and turn to the dull white.

Anyone have a clue?
Reply With Quote
  #2  
Old 02-09-2020, 01:57 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,769
POST ID # = 1034537
DevBiker Reputation: 94
Default

That is really weird.
Does iCUE launch? If so, can you see the devices in iCUE?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
  #3  
Old 02-09-2020, 02:29 PM
AdamWes AdamWes is offline
Registered User
 
Join Date: Jun 2019
Posts: 13
POST ID # = 1034543
AdamWes Reputation: 10
Default

It launches, I can see everything, it just doesn't work. If i try to change profile nothing happens. Although my fan curves and mouse perf. settings are all still working, just the LEDs seem affected.
Reply With Quote
  #4  
Old 02-09-2020, 02:37 PM
Sacro Sacro is offline
Registered User
 
Join Date: Feb 2020
Posts: 10
POST ID # = 1034545
Sacro Reputation: 10
Default

Quote:
Originally Posted by AdamWes View Post
So after swapping out a monitor, my ALL LEDs in my system have stopped functioning. Not sure why a monitor would have anything to do with this, but it happened right after.
Keyboard, ST100, mouse, all fans, lightstrips ... just glow a dull white, and maybe half of the LEDs in each are on. I cannot change any profiles, colors, nothing. I have re-installed/updated icue to no avail. If I reboot the system, they work normally for about 30 seconds, then just stop and turn to the dull white.

Anyone have a clue?
Do you have a commander pro? A lot of us have problems after installing a commander pro.
Reply With Quote
  #5  
Old 02-09-2020, 03:07 PM
AdamWes AdamWes is offline
Registered User
 
Join Date: Jun 2019
Posts: 13
POST ID # = 1034546
AdamWes Reputation: 10
Default

I do have a commander pro, which was working fine for the last 8 months or so without a single issue, until now.
Reply With Quote
  #6  
Old 02-10-2020, 08:20 AM
AdamWes AdamWes is offline
Registered User
 
Join Date: Jun 2019
Posts: 13
POST ID # = 1034619
AdamWes Reputation: 10
Default

So, it looks like I found the issue. Turns out it is wallpaper engine causing the issue. Not sure why though as I have been using it for a long time with no issues, until i swapped this screen. For now I have deactivated the iCue plug-in in wallpaper engine and all seems well. Now to see if I can fix that! Thanks for the replies everyone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.