The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-06-2019, 06:06 PM
digitalsakurauk digitalsakurauk is offline
Registered User
 
Join Date: Nov 2018
Posts: 3
POST ID # = 1023266
digitalsakurauk Reputation: 10
Default Corsair Link not detecting H115i RGB Platinum

Corsair Link not detecting my H115i RGB Platinum but iCUE does detect it

no idea why that is.
Attached Images
File Type: jpg 001.jpg (2.42 MB, 42 views)
Reply With Quote


  #2  
Old 11-06-2019, 10:17 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,796
POST ID # = 1023288
DevBiker Reputation: 88
Default

Link won't detect it. Link is End of Life and doesn't have support for the Platinum coolers. You don't need Link.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.