The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cases (https://forum.corsair.com/forums/forumdisplay.php?f=189)
-   -   Front Panel USB port issues... (https://forum.corsair.com/forums/showthread.php?t=191757)

jon96789 11-21-2019 07:23 PM

Front Panel USB port issues...
 
I have a Corsair 750D and a 100R case. When I use MSi motherboards, the two front panel USB ports work fine, but when I am using ASUS boards, only one of the two USB ports works. I double-checked the wiring and can't figure it out...

Baio 11-27-2019 01:47 AM

Quote:

Originally Posted by jon96789 (Post 1024774)
I have a Corsair 750D and a 100R case. When I use MSi motherboards, the two front panel USB ports work fine, but when I am using ASUS boards, only one of the two USB ports works. I double-checked the wiring and can't figure it out...

Same problem here and my case is a Lian Li 011 Dynamic XL.
It has 4 USB 3.0 front port and my Asus board has only one 3.0 header, so I bought a 3.0 => 2.0 adapter but only one port works.
Really any idea on how to solve the problem other than try another adapter...

Baio

OGBDevops 11-30-2019 11:56 AM

Hi guys! Try updating the UEFI BIOS of your motherboard.

Baio 12-01-2019 02:03 AM

Quote:

Originally Posted by OGBDevops (Post 1025752)
Hi guys! Try updating the UEFI BIOS of your motherboard.

Thanks for your replay.
Unfortunately I've already the latest avaliable for my mobo (Crosshair VII Hero WiFi).

Baio


All times are GMT -4. The time now is 03:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.