The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   Only 5 of 6 fans light up (https://forum.corsair.com/forums/showthread.php?t=190839)

johnhull84 10-08-2019 03:10 AM

Only 5 of 6 fans light up
 
Hi, new user so sorry if this is in the wrong place!

I've recently bought a Corsair 570X and am in the process of switching parts around including installing LED strips and RGB fans. The fans are 4x LL120 and 2x LL140

All fans are connected to a commander pro with their respective RGB cables plugged into the RGB hub. LED channel one from the pro is connected to the RGB hub.

LED channel two from the pro is connected to a string of four LED strips

All of LED strips work fine, all the fans are running, however, only five of the six fans light up. I've tried switching the fan around to test and it lights up fine, i've also tried a second RGB hub to check its not faulty and i get the same thing

Appreciate this is likely to be something super easy, but i just cant seem to work it through.

Appreciate any support / guidance!!

DevBiker 10-08-2019 10:18 PM

It's likely a bad fan. It could be that last one that lights up too - the fans operate in series. If you can get them all to work by swapping one fan, then that last fan is the one that's not passing the signal down (it may have failed Sharing 101 in Kindergarten).

johnhull84 10-10-2019 01:01 PM

Thanks for the tip, I tried shifting each fan around and still no luck

I decided to check in iCue that it could see all the fans and I realised I hadn't set them up as LL fans 😳😳. One quick click and all working as expected. Total user error

Very much appreciate the reply though!


All times are GMT -4. The time now is 08:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.