Jump to content
Corsair Community

xDaredevil

Members
  • Posts

    11
  • Joined

Reputation

10 Good

About xDaredevil

  • Birthday 06/01/1986
  1. I've posted about my issues here before with my Corsair One but looks like my unit is finally toast. To reiterate I have the 2017 version with a 1080ti and i7-7700k and this is my second unit after RMA'ing the first one for the same problem (freezing and hard crashing while gaming). I've seen that several other users on the forum with the same exact model have had similar issues. This PC works flawlessly if I'm doing anything but gaming. No blue screens or anything but if I fire up a game, eventually the temps get hot, fans get loud and it freezes and my screen looks like tetris blocks. The other day I decided to run corsair diagnostics just to see if maybe this would help. I don't run this often but it proved to be a big mistake. It runs through everything smoothly up until the stress test on the gpu. No surprise, it ended up crashing here. This time though, it seemed to completely fry my card. My PC still boots but it no longer detects the gpu properly and I have a bunch of green and pink pixels all over my screen. For some reason, I've also lost the option to put the PC to sleep. I talk to Corsair support and they tell me pretty much what I expected. They can't do anything because it's no longer in warranty (even though the issue I have with it is the same one I RMA'd it for). They tell me to take it to a repair shop so I do exactly that. I take it to two repair shops. Both tell me it's the graphic card that is the issue but neither one wants to work on it or felt they could work on it because it's "proprietary." I guess they don't want to touch it because it's not a simple plug and play job. So now I have an expensive paperweight with no help from Corsair because according to them (at least from my experience) you're SOL unless you have a warranty and they seem very unwilling to do anything for you otherwise.
  2. It is not the drivers. I update my drivers every time there's a new one. If it was that simple of a resolution I wouldn't have even posted here.
  3. They definitely won't RMA you out of warranty. That's been my experience at least.
  4. I still have this problem and I'm on my second unit. Out of warranty at this point so I guess I'm out of luck. Doubt Corsair would RMA me now and it sounds like this only happens to units with 1080tis from everything I've seen.
  5. I just got off the phone with a corsair one rep and he says it's my cooling system to the gpu that has failed. I don't believe this is what's happening at all. My previous unit had the same problem. There's no way my luck is that bad that I received two corsair ones with failed cooling.
  6. When I run the diagnostics from the Corsair app everything always comes back clean. I don't know much about checking crash logs or event viewer but I have the same problem as the OP. Colored blocks on every game I try to play. I literally can't play anything except for fortnite and valorant. Basically games that have little to no requirements. I'm on my second corsair one and it's stupid that I'm having the same problems. Just bought the new avengers game and crashed immediately. Pretty sure I'm out of the warranty window at this point.
  7. The GPU will hit 70c and i'm pretty sure it's the GPU fans going crazy. It definitely isn't the fan up top.
  8. I'm on my second Corsair One and its starting to have the same problems as my previous Corsair One which I RMA'd for the one I currently have now. It's a Corsair One Pro with I7-7700k, 1080 TI, Z270 motherboard Games like Warzone and Hyper Scape just don't run for a very long time before my PC just locks up. The only way I can get around it is by running on extremely low graphics or bumping down to a lower resolution like 1600x900 which makes the game look awful. I can usually tell when it's about ready to freeze too because the fans spool up like crazy. When it freezes I get a bunch of colored blocks all over the screen. Sometimes the game will crash and my PC will unfreeze but more often than not I'm required to just hit the power button and shut it off. I feel like there's no reason why I should have to potato my game settings so much just to be able to play unless there's something wrong. Not sure if BIOS has anything to do with it or if my GPU is faulty. Any help would be appreciated.
×
×
  • Create New...