Jump to content
Corsair Community

CMZ16GX3M2A1866C9 problem


Recommended Posts

Hey, i have problem. I bought RAM Corsair 2x8 GB CMZ16GX3M2A1866C9 and it worked fine with my windows xp. I tried to install windows 7 but it didnt work. I had problem like this [ame]

[/ame] but i didnt even see window's logo. I switched to my old RAM 2x2 kingston and i installed windows 7 and it works fine but it doesnt work with my new RAM. My windows xp was working fine with it. What could be the problem?

My motherboard is GA-H55-UD3H.


Thank You.

Link to comment
Share on other sites

ok, your CPU only supports 1066/1333 ram. http://ark.intel.com/products/43546/Intel-Core-i5-650-Processor-4M-Cache-3_20-ghz 1866 may be a difficult stretch.

please try removing the MB battery for 5 minutes or so and or reset BIOS to defaults and see if it defaults to 1066 or 1333 and continues to boot properly.

once it does then you can try to overclock it upwards.

Link to comment
Share on other sites

Is it possible to lower ram frequency in bios to 1333?








I set bclk 133 and multiplier to 10.0 and it didn't work. I changed multiplier to 8.0 and it still didn't work.


my timings are:

Cas Latency Time 9

tRCD 9

tRP 9

tRAS 24


I tried to overclock my i650 processor but i got blue screen when i set 1800 mhz so i don't know if i should try again. I am newbie ;p

Link to comment
Share on other sites

You mean "performance enhance"? I can set standard, turbo or extreme. I can't turn this off or i don't see an option.


When i choose profile1 in X.M.P then all settings are changed, blck 186, ram timings etc. and when i try to reset bios to defaults then X.M.P is disabled again.


However i tried to reset bios settings to defaults and i set performance enhance to standard. The rest was "auto" and it didn't work. I also set blck to 133 and multiplier 10.0 and it doesn't work. :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...