Jump to content
Corsair Community

Cold boot won't post require several on/off/on/off till post and win7 works


Recommended Posts

For a long time I have been using the set you see below. I just upgrade to the the HAF-X case. All screw holes are lined up properly and no part of board touching case or risers.


About 4 days ago, I started to have the cold boot problem. I would have to try and do several turn on/off/on/off till eventually the system would post and go into Windows 7 64bit. No issues encountered in Windows.


Now when the issue does occur, I get either an error code of:

d6 - No Console Output Device Detected

94 - PCI Bus Enumeration


Red light is on (steady) for the video card on the motherboard.


Sometimes will get a beep followed by 3 more beeps which per Asus manual is:

No VGA Detected.


The system usually will not post during a reboot from a bios change.


Overclocking: None - Do not overclock processor keep at Intel specs for turbo boost

Overclocking: Memory - Use XMP Profile

Overclocking: EVGA 580 SC - None


Here are things I have tried:

Reflash bios 3304

Remove CMOS Battery and followed standard resetting of cmos and waiting up to 30 min

Changed CMOS Battery with exact same type from duplicate board not in use

Removed Soundblaster, removed all usb devices (keyboard, mouse, hubs, header, etc.)

Air dusted slots for Video Card, Sound Card, memory

Removed Memory and tried one at a time

Checked PSU (however did not do the shorting with the paper clip - not a electronic type)

Changed video 6 and 8 pin connectors

Unplugged and plugged back in 24pin, 8pin Mobo connectors and PSU connections

Unplugged and plugged back in 8 and 6 pin Video card connectors and changed slots on psu

Tried a 8800 GTS 640GB OC2 and problem still occured

Switched monitors Samsung T260 with Acer 23" (model don't remember) no difference

Verified front connectors are tight on the mobo (reset, speakers, power on/off, etc)

Gone into bios and told it that the PCIE is the graphics card



Now I have read so many forum post I am left with the following:

Motherboard has gone bad.

PSU is not giving the video card the juice at times.

PSU is not giving mobo/pci-e the power

Graphics card has gone bad and is not responding promptly

CPU defective (haven't runned Intels test as of this post, will be running during the night)

Memory is having issues holding at 1600mhz and wants to stay at 1300mhz (however problem not solved)


I have been building my own computers since the 386 era, so long time and build and maintain family computers. The only other time I encountered this issue was with a Geforce 295 GTX by BFG. Solution I went with was simply a new video card, 580 EVGA. Now I can't test the other Pci-e x16 slot as the video card goes over the case connectors and will simply bend them to an angle if I try.


I don't currently have a spare power supply that has the proper connectors (or doesn't label them properly to want to risk connecting and their website doesn't identify the cables either - Antec 650 Watt Trio or Earthwatt - can't remember


CPU and all other parts have been on motherboard since the P8Z68 Deluxe was first released, so this is not a recent CPU inserted or new memory, video card, sound card or other parts. Unlike my previous case, Lian-Li PC92, the motherboard fits properly without any force needed to get it into place over the screw holes and into the ATX back plate (was such a nice thing for once a case that didn't require 4 Arms to put in the motherboard - when I only have 2).


As mentioned I do not overclock, other than using the memory at the XMP settings of 9-9-9-24 1600mhz (memory is rated by Corsair at those timings and speed). Memory is 1.5v and no changes in bios to increase voltage.


What should I possibly try next short of RMA's of parts.


Thank you for your time in reading/responding.


System Specs:

Core i7-2600K w/stock cooler

Asus P8Z68 Deluxe (not Gen 3)

2 4GBx2 Corsair Vengenance 1.5v CMZ8GX3M2A1600C9B 1600mhz 9-9-9-24 (XMP)

Corsair AX1200 PSU (age: 1.5 years old) - modular

EVGA 580 SC Nvidia

1 Blu-Ray LG Burner

1 Plextor DVD Burner

1 Samsung DVD Burner

1 SoundBlaster Xi-Fi (one with the card sealed in a black shroud)

Haf-X case (all fans in place except video card and 120mm fan to help remove hd heat)

Hitachi 3GB (using GPT)

Windows 7 64bit

Real Temp 3.7

Bios version 3304 (current is 3603 but I use my machine for xp and win 7 - via dock)

Link to comment
Share on other sites

Now when the issue does occur, I get either an error code of:

d6 - No Console Output Device Detected

94 - PCI Bus Enumeration


I really have to say in this case it's your MB. But if you would like to try replacing the PSU first that's not much of an issue. Just use the link on the left.


I just don't believe that it will help you much in in this case .

Link to comment
Share on other sites

I know you said the motherboard is mounted good in the case, but have you tried removing it from the case and laying it on cardboard and booting up with everything installed? I was just reading 2 days ago on overclock.net about your case causing this very issue. I would try it just to confirm.
Link to comment
Share on other sites

What is so weird is that I have tested the cpu using intel IDPT. The computer starts up after a reboot now. The voltage readings in the bios are not out of sync. I did the enable power on by pcie. I have seen the grounding issue before, but in that case (a 680i mobo), the system would not boot at all no matter how many resets - ending result, I had forgot a offset on the case so the heavy video card was pressing the mobo into the case, grounding it, thankfully no damage. Unlike any other case I have ever used, the atx back port (I call it that, official name don't remember but it is where the ports are all listed when you insert your mobo) went in smoothly and actually snapped perfectly in place. The case list the exact locations to place the case offset mounts. then when i put the board in, everything lined up immediately, no forcing the mobo forward, no pushing this way or that way, no holding it in place so I can get one screw in so I can then start getting the others in.


Do you have the links to those issues with the HAF-X case, I would like to see them to see if there is something in it that I perhaps missed or could do that would fix the issue. I am also trying several new bios settings are saw as recommendations to see if that will fix the issue as well. Haven't heard back from Corsair yet on the tech support request.

Link to comment
Share on other sites

I have ever used, the atx back port (I call it that, official name don't remember but it is where the ports are all listed when you insert your mobo) went in smoothly and actually snapped perfectly in place.

The I/O shield? It doesn't matter. It really serves no purpose other than to keep dust out and label your connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...