Jump to content
Corsair Community

CMP12GX3M3A1600C9 Memory_Management BSOD's etc


Recommended Posts

Hey guys I've just upgraded from TR3X6G1600C8D to CMP12GX3M3A1600C9 and I'm at a total loss.


I'm new to pc building since it's my first homebuild, everything runs good with TR3X6G1600C8D. Upgrading to CMP12GX3M3A1600C9 was going to hell.


So with the new CMP12GX3M3A1600C9 sticks in, I was getting Bluescreened ramdomly. The first bluescreens were MEMORY_MANAGEMENT


Searched around on google and found out it could be my memory. Went into my bios settings and tried AUTO or X.M.P profiles and was still getting bsods.

Then I reseated my cooler/ram sticks/video card to be sure it was not that. Was now getting new BSOD's messages :





and of course a lot of MEMORY_MANAGEMENT


I could not extract any big .rar without getting constant CRC errors. I could not update the game BFBC2 to latest patch due Data Errors and Corrupted Files. Dead Island on Steam was not launching, so I tried to verify integrity of game cache and was getting bluescreened on the verification everytime.


So now I've just put back my TR3X6G1600C8D sticks. Runs good and stable again. My guess would be I've got a bad stick in my CMP12GX3M3A1600C9 kit.


I hope anyone can help me and if you need more information I will do my best. I'm from Quebec so my first language is french sorry for my bad english.





Link to comment
Share on other sites

I would first load setup defaults and enable XMP profile 1 with the new sticks and run each stick individually in the first slot with memtest86+ (theres a link on the left side bar )If you do have a problem stick it will show pretty quick. Let them go for about 4 passes each OR until you get an error.Make sure you disable USB legacy support before testing. It can cause false positives if left enabled.


You could also try upping your QPI/VTT voltage to between 1.35v and 1.45max. also make sure your voltages for DRAMM buss are being set to 1.65v. Auto settings will leave them at 1.5v


One other thing to do is make sure you have the latest BIOS from ASUS. If not please flash to the newest version.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...