Jump to content
Corsair Community

Asus ROG mobo/Corsair DDR3 Ram XMS3 - won't post


Recommended Posts

Following spec


Asus Crosshair III Formula AMD 790FX (Socket AM3) DDR3 Motherboard - Republic of Gamers

AMD Phenom II X6 1055T 4.20GHz - Coolermaster V8 CPU Heatsink

Corsair XMS3 4GB (2x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel

HIS ATI Radeon HD 6970 2048MB GDDR5 PCI-E


i have taken all cards out and tried resetting my cmos, and have taken my graphics card now, and the lcd post screen that comes with the motherboard keeps saying, Welcome - then it says - DET DRAM - LOCKED


Before i reset bios battery it just said welcome that started a random timer counting up from 0


this rig is less than 24 hours old, anyone know why it won't post, its driving me mad!

Link to comment
Share on other sites

Solved, booted in channel a2 with one stick of ram with the MemoK button, this let it boot and configure the one stick, i got into bios, and with an updated bios version from a memory stick and updated it with ez flash, this completed and said it was restarting - nothing happened at this point so i turned power pack off and rebooted, then i got the dreaded CPU INIT error, i tried removing all power sources for a bit and it still was there, i tried reseating cpu and it seemed to work, i reconnected the second ram stick and rebooted with default settings and it works :)
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...