Jump to content
Corsair Community

Windows 7 64 install hangs


Recommended Posts

I have a just built a system with F60 - initially it went as normal and I had the OS running fine without any issues. The system was rebooted a number of times to install drivers, Windows updates etc and then taken to a new site.


It worked fine at the new site and was up for maybe 6 hours before turning off. The next morning it was fine for a few hours before the system froze - cursor wouldn't move and not responsive.


I reset and Windows wouldn't boot.


Since then, I've been unable to reinstall Win7. I have tried:


- all combinations of IDE/AHCI/XHD in BIOS

- all combinations of SATA ports on motherboard

- format the drive with gparted as NTFS before installing

- unplugging all drives or connections (ESATA) as well as Ethernet


I've probably tried 20 times with different combinations and after going through the install menu and rebooting it just hangs at a black screen with flashing _ cursor in top left.


Finally I've arrived at these forums to find that there might be a problem with the firmware of the SSD but I don't have quite the same symptoms as others. Can anyone help?

Is this my SSD?

Link to comment
Share on other sites

Wow, mine did the same thing on both of my new F40's, Its a mystery indeed, It hasnt done it again though :confused:


First F40 It froze on a web page mouse wouldnt move etc.


Second time with my second F40 it froze on the Win7 2nd install screen


Since were both Gigabyte and we have to use the BETA BIOS for our drives im thinking its the BIOS



I would really like to know what the techs think about this one :confused:

Link to comment
Share on other sites

What do you mean by Windows wouldn't boot?


Does the computer POST? Are you getting BOOT MGR errors?


When you try to install Windows do you have any unnecessary expansion cards in the PCI slots?


-- Windows won't boot - During the last stages of the Win7 install it completes the last item on the list and then reboots. The reboot runs through BIOS and then hangs at a flashing _ cursor (white text on black screen). If I leave it it reboots and goes to a "Windows did not start properly screen" offering "safe mode" or "start Windows normally options".


"Safe mode" says that Windows did not complete installation and must restart and "start Windows normally" returns to the hangin cursor.


-- Does the computer POST? Yes. Obviously if I can go through the Windows setup process it POSTs.


-- Are you getting BOOT MGR errors? I have had a couple after one attempted install that I couldn't get by, so then I used gparted to format the SSD and tried again.


-- Do I have any unnecessary expansion cards in PCI slots? No, only the graphics card as the mobo doesn't have onboard, otherwise this would have been removed.

Link to comment
Share on other sites

You need to SecureErase it with PartedMagic, Then just start over installing Windows7, This is what I did after my Freeze incident


Make sure you also have the latest BETA BIOS for that board also, It fixes the SMART error with these drives


FYI - Of course make sure your using AHCI/Native SATA mode in BIOS and also Disable SMART in BIOS

Link to comment
Share on other sites

But is it also a coincidence that both of you guys have practically the same motherboard?


Actually - garikfox has a GA-EP45-UD3P v1.1 and I have a GA-P55A-UD3P so there are some notable differences:


P45 vs P55 chipsets

775 vs 1156 sockets



Link to comment
Share on other sites

When in PartedMagic youll click "System tools etc" then choose the Red Icon Erase Utility


Then click Internal Erase at the bottom, Then secure erase the drive, It will go very fast about 2 seconds


If the drive says its Frozen just turn off the computer for 2 min then turn it on again and boot back into PartedMagic

Link to comment
Share on other sites

PartedMagic - Burn the ISO to a DVD+R etc





BETA BIOS F14a - Not sure if you need this or not it doesnt say like all the other baords it fixes the SMART issue with the board like other boards do, So if your getting SMART command fail errors when it boots up then you might want to try this below




FYI - When you install Win7 make sure to use the Intel RST driver

Link to comment
Share on other sites

Thanks for the replies and info - I'm working on it...


Qflash wouldn't recognise a couple of flash drives, so I'm loading Windows on the data drive (Samsung 1TB F3) as a temp measure to flash the BIOS with @BIOS.


Then I'll remove everything from the SSD with Parted Magic before reinstalling and reporting back.

Link to comment
Share on other sites

Oh great! Win 7 install failed at the same place with the mechanical drive as with the SSD...


Just checked BIOS (F10 BTW) and PCH SATA mode is set to IDE (as I've been trying everything). Surely this is the failsafe setting?


Any thougths? I'm changing PCH SATA mode to AHCI and reinstalling now on the 1TB.

Link to comment
Share on other sites

FYI - To use a USB flash drive for Qflash it needs to be formatted FAT32


Thanks - I formatted and tried both FAT32 and FAT(default) without luck. Tried different USB ports (mobo and case), 2 flash drives, nothing.

Link to comment
Share on other sites

Here ill post mine so you can see what I use


FYI - Make sure your using the Intel SATA Yellow ports 0-3 etc. Dont use the purple ports











Link to comment
Share on other sites

Also make sure the Drive is Un-Allocated before the drive goes into the Win7 install


So youll secure erase it then boot from the Win7 DVD, to the install screen


Once at the Custon Drive properties screen youll see your SSD drive only (make sure no other drive is connected) The SSD will say Unallocated, Plug in the USB thumbdrive drive with the RST drivers for x64 on it


let the drive read up then click "Load Driver", Install the RST driver then continue to install Win7

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...