Jump to content
Corsair Community

Memtest Error mit Dominator GT 2000mhz 8-8-8-24 gb kit


Recommended Posts

Hi zusammen,

 

kur zur config:

 

Intel i 965 läuft mit den vorgegebenen 3.2 ghz

6b ddr3 corsair dominator gt 2000mhz 8-8-8-24 (im bios "xmp" eingestellt)

2x gtx 295

asus rampage 2 extreme - aktuellstes bios

2x wd 10'000 rpm raido0 a je 150 gb

3x wd 7500 rpm raid5 a je 1tb

 

nachdem ich meinen pc zusammengebastelt habe und vorerst auch alles mehr oder weniger auf anhieb klappte, installierte ich call of duty 4. Soweit so gut, wenn da nur nicht der neustart während des spiels (nach ca 10min) und beim zweiten versuch der bluescreen wäre...(habe im hintergund daten von einer ext. Hd auf das raid5 volume kopiert...weiss nicht ob das was zur sache beiträgt)

 

auf jeden fall entschied ich mit memtest meinen ram zu testen. Bei 3 offenen memtests wo jeweils 2048mb geprüft werden stürtzte das system ganz ab. Beim zweiten versuch mit nur einem memtest, ebenfalls wieder 2048mb test, kam ein error nach dem anderen. Zu guter letzt rebootete ich dann und testete erneut, jedoch nur 1024 mb - fehlerfrei.

 

An was könnte das liegen? Habe ich wommöglich tatsächlich ein fehlerhaftes kit erwischt?

 

Danke und gruss

 

francois

Link to comment
Share on other sites

@bluebard, danke auch fuer deine antwort auf computerbase. Antworte dir am besten hier von jetzt an, nicht das wir das ganze doppelt machen;-)

 

ja genau, ich habe die Rams in den blauen slots; im Bios habe ich einfach XMP angewählt, welches ja automatisch die richtigen Einstellungen übernimmt...(oder?) Als netzteil nutze ich das corsair 1000W.

Link to comment
Share on other sites

sorry, habs doch noch geschaft, hab jetzt als erste massnahme das xmp profile ausgeschaltet und den takt standardmässig mit 1333mhz laufen lassen. zudem habe ich noch die speicherspannung auf 1.65 volt und die qpi auf 1.4 volt angehobe (habe ich auch hier im forum gelesen) auf jeden fall hatte ich jetzt keine fehler mit memtest. werden den takt jetzt erhöhen und memtest erneut laufen lassen.

 

gruss

Link to comment
Share on other sites

so, habe jetzt memtest nochmal mit 1800mhz und 2000mhz laufen lassen...keine fehler...hatte leider keine zeit mehr das xms profile unter memtest laufen zu lassen, mache ich heute abend.

 

mal ne andere frage: als ich den takt auf 1800 mhz eingestellt hatte veränderte sich der fsb auf 150, bei 2000mhz war der fsb bei 143. enstprechend änderte sich auch der cpu takt...soll das so sein, oder kann das umgange werden? bzw. schadet es der systemstabilität?

Link to comment
Share on other sites

Also, habe den Test jetzt mit dem XMP Profile gemacht und dort hat es ab ca 62% ununterbrochen Fehler gegeben...während wenn ich die 2000mhz takt manuell einstellte dies nicht der Fall war, timings waren in beiden Fällen 8-8-8-24, was hat das nun zu bedeuten?
Link to comment
Share on other sites

  • Corsair Employees

Einen FSB gibt es bei den Core i7 CPUs nicht mehr. man spricht hier vom BCL-Takt. Dieser ist per Multiplikator immer noch an den Speichertakt gebunden und somit ändert sich auch die BCL, wenn Du etwas an den Einstellungen veränderst.

 

QPI nennt sich QPI/DRAM Core Voltage

 

Speicherspannung nennt sich DRAM Bus Voltage

 

Hast Du das letzte Bios installiert?

 

Wenn es mit XMP fehler gibt, dann nimm die Einstellungen bitte von HAnd vor - es kann mitunter sein, dass manche Core i7 CPUs nicht mit der hohen QPI Spannung, die im XMp Profil hinterlegt ist (1,6V) zurechtkommen. Stelle also die QPI auf 1,35V und teste dich dann in 0,05V Schritten anch oben.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...