Jump to content
Corsair Community

Asus A8N32 SLI Deluxe w/ CMS3200LLPT 512x2


Recommended Posts





These modules are part of a TwinX set that was most recently on an ASUS P4C800 system. That system was clocked at stock SPD speeds, and has been working stable for over a year (the current memory I have is actually what I got back from an RMA on my original set). I have just put together an AMD system as described in my system details above. My hope is that this memory would work w/ that system...


My Setup / Memory Errors


Currently, I'm using totally stock settings in the latest BIOS for the board (V 1205). Assuming that the chips were good, having run stable for so long, I started a repair process on my XP installation to save a day on reconfiguring the entire system. All was well until the setup boot. The system would reboot every time before entering the second phase of setup :mad:. Having problems with memory in the past, my first thought was to ensure that there were no issues with the RAM. Running Memtest86+ v1.55, I have a whole bunch of errors in test 6 (I think there might have been a couple in 4 and 5 too). I have tested both modules independently, and they show numerous errors in test 6 only.


I have performed one other test with some DDR 333 I borrowed from another good machine. Same problem in test 6. The DDR 333 is the Corsair LLPT 2700 512MB.


The fact that even the 2700 memory showed problems really bothers me. At this point I really don't know if the memory is good or not. From reading the forum entries, it would seem that they are in fact compatible.


Couple other notes: I have tried at default DDR core, and 2.8V as suggested in a post. Same story.


I went ahead and submitted this information to Corsair Tech Support for an RMA based on their criteria. I'd still greatly appreciate further suggestions in the meantime.



Link to comment
Share on other sites

That's a good point.


Another concern of mine is the power supply. It's not ATX 2.0x compliant, which means instead of the 24 pin motherboard plug, I have the 20 pin. From looking around the net, It seems that the extra pins may be mostly targeted toward supplying power to PCIX cards. I do have the 6 pin adapter (6pin to 2x 4 pin 12v ATX) populated and going into the graphics card.


I'm going out to buy a new powersupply regardless, as my intentions are to overclock after things are stable.


I also tested my 3200 RAM in an NF2 board (running at 2700 speed 2-2-2-6), and all was well. This same test in my new NF4 board fails, again on test 6.


One other thing. The Asus A8N32 SLI has the Stack Cool 2 feature. On the back of the board, there is a large pad (almost a semi sticky rubber material) covering where the RAM DIMMS sit and a couple other components. I think that the pad is part of their Stack Cool solution (the whole point being to keep the heat on the front side of the board) and shouldn't be removed. Correct?



Link to comment
Share on other sites



Since my last post, I've gone out and bought an Ultra X2 Connect 550W supply. Hooked everything up, fingers crossed, and same problems. No matter what I do, there are always a ton of errors on tests 5 and 6. Since the RAM test ok in my other system, signs point to it being ok.


Also, I tried a RAM DIMM on a couple other slots on the board. Same thing. Seems to be the same story...


Could there be an issue with the Opteron's integrated memory controller? Or it it more than likely the motherboard?


"$1000 and nothing to show for it sucks." :mad:

Link to comment
Share on other sites

Holy S... That's About all I can say...


So I reassembled my P43K system and tested the RAM again even though I was pretty much convinced there was nothing wrong with the chips. But it's nice to make sure... (And Memtest Passed)


So feeling down about laying out all this $ and now having 2 non working machines, I started searching some forums regarding the A8N32-SLI Board, hoping someone had a similar issue. Turns out that if you have the "Legacy USB" option set to either Auto (Default Setting) or to Enable, you are pretty much assured to get tons of errors in test 6 of memtest.


Well, despite my cynicism, I rebuilt the new machine (which was a step shy of a mainboard RMA), setup BIOS with that option disabled, and we've passed test 6, currently working on test 7... NO ERRORS :D:


I'm pretty confident Memtest will now convince me that this machine is stable enough to get up and running in Windows. I just hope I can complete my original repair process and avoid making this what will become a 72 hr process...


I still have to wonder if the errors generated with the Legacy USB option enabled are truly an issue with system stability... ASUS is gonna hear from me about this one... Not cool for a high end board...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...