Jump to content
Corsair Community

High CPU Usage?


Recommended Posts

I only noticed today that my cpu usage in task manager is at 100% thought my cpu temps appears to be fine. I tried searching for the cause and I stumbled upon an old post regarding a windows update that caused the high cpu usage but that was from several years back. Though I did notice that I had a windows update today which made me think that the same problem may have returned. I tried terminating the tasks but they always pop right back up.

Taskmgr_s7gHE1cKSr.png

Link to comment
Share on other sites

Try a repair install of CUE. Windows Apps -> Corsair iCUE -> select “modify” and follow the prompts. This will not erase profiles or settings. 
 

Most of the time this means the service has become entangled with another program. There is nothing on your task manager list that would cause this. Motherboard control and other monitoring programs are more common as they fight for access to the same devices. 

Link to comment
Share on other sites

9 hours ago, c-attack said:

Try a repair install of CUE. Windows Apps -> Corsair iCUE -> select “modify” and follow the prompts. This will not erase profiles or settings. 
 

Most of the time this means the service has become entangled with another program. There is nothing on your task manager list that would cause this. Motherboard control and other monitoring programs are more common as they fight for access to the same devices. 

Tried the repair, didn't work at first so I updated ICUE first then I was able to repair. It did nothing.

Link to comment
Share on other sites

Hmm resolved the issue and it appearantly has nothing to do with ICUE or Corsair, it just so happened that they used a lot of cpu so they were top on the list. Issue appeares to be just a task manager display bug where it show 100% because of the combined tasks.

https://answers.microsoft.com/en-us/windows/forum/all/windows-10-task-manager-shows-100-cpu-but/00c92238-9382-4946-bc6a-bbc451888b96?page=1

That helped me resolve issue, using the command prompt commands regarding oculus rift even though I don't use it.

Link to comment
Share on other sites

I was wondering about the total, but hopefully this means the 28% for CUE also was inaccurate.  That is leaps and bounds beyond what it should be.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...