Jump to content
Corsair Community

Problème LCD CORSAIR iCUE H150i ELITE


Recommended Posts

Bonjour ,

mon H150i est quasi neuf, il est du 03/04/2022, alors que jusque là tout fonctionnait sans problème j'ai maintenant un point d'exclamation sur l'écran LCD de mon H150i juste après l'animation Corsair au boot.

J'ai changé l'alimentation, le port usb et j'ai même réinstallé windows 11 (pro 64b) tout ça pour le même résultat.

tous les connecteurs sont bien enfoncés (ça fonctionnait avant !!!)

La seule différence ce sont deux barrettes mémoire de 8Go que j'ai installé, mais sans et avec ces deux barrettes j'ai le même résultat.

Dans icue je vois bien mes deux commander le core pour le H150i et un XT pour des ventilateurs mais maintenant je ne vois plus les autres sondes de ma carte mère alors que celle-ci sont bien reconnue par des logiciels comme HWiNFO64.

Donc en gros je ne vois plus la mon LCD dans icue et il m'affiche un point d'exclamation.

Je ne sais pas si un reset de mon commander résoudra le problème et surtout j'ai un doute sur la procédure à utiliser.
 

Photo de ma config qui fonctionnait...(mais ça c'était avant ...)*

spacer.png

 

Capture écran de mon icue maintenant ...sans l'écran LCD !!!

spacer.png

 

Je sèche et j'ai vraiment besoin d'aide.

Merci d'avance

 

 

 

 

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Si vous voyez le commander Core seul et non le watercooling cela signifie que la tête de pompe n'est pas reconnu correctement.
Avez vous vérifié la liaison entre la pompe et le commander core ?

Suite à l'installation de vos nouvelles barrettes mémoire avez vous installé un autre logiciel de gestion?

HWinfo rentre en conflit avec iCUE comme d'autre logiciel de surveillance/gestion du RGB, si un logiciel entre en conflit avec iCUE la détection des produits/sondes ne pourra pas fonctionner correctement.

Link to comment
Share on other sites

Je vois bien le watercooling, la pompe fonctionne bien puisque mon processeur ne chauffe pas il est à peine à 50°.

C'est uniquement l'écran LCD qui n'est pas reconnu et qui m'affiche un point d'exclamation.

J'ai installé HWinfo pour être sur que mon precesseur ne chauffe pas  a

Link to comment
Share on other sites

Just now, SPeCTRo88 said:

Je vois bien le watercooling, la pompe fonctionne bien puisque mon processeur ne chauffe pas il est à peine à 50°.

C'est uniquement l'écran LCD qui n'est pas reconnu et qui m'affiche un point d'exclamation.

J'ai installé HWinfo pour être sur que mon CPU ne chauffe pas. Je vais tout désinstaller et réinstaller uniquement icue et je vous redis ce qu'il en est.

 

Link to comment
Share on other sites

J'ai tout désinstallé proprement avec revouninstaller y compris icue.

J'ai remis icue 4.24.193

Lors du premier démarrage de mon PC j'ai l'animation Corsair sur l'écran LCD du h150i, j'ai pendant une petite seconde à peine l'affichage du refroidissement qui indique 0° et directement après le point d'exclamation. L'écran LCD n'apparait toujours pas dans icue par contre j'ai retrouvé une partie des sondes, le CPU, le GPU et la CM mais pas les HDD alors qu'avant ils apparaissaient clairement.

Est-ce qu'il y aurait une manipulation pour reset le commander CORE à l'état usine mais est-ce que ce solutionnerait mon problème ?

Merci.

 

Link to comment
Share on other sites

  • Corsair Employees

Vous pouvez depuis iCUE forcer la mise à jour du firmware du Commander Core, celle-ci effectue un reset du périphérique.

Selon la source du problème, il vous faudra éventuellement patienter jusqu'à la prochaine mise à jour d'iCUE.

Le commander core est il bien relié directement à votre carte mère ?
Avez vous d'autre périphériques USB connecté à celui-ci ? 

Link to comment
Share on other sites

  • 2 weeks later...

Salut Spectro as tu regardé si ton écran est bien fixé sur les pins de la pompe j'ai vue que cela pouvais arrivé, si il est mal enclenché il peut affiché un triangle avec un point d'exclamation sur l'écran

Link to comment
Share on other sites

2 minutes ago, Kev108 said:

Salut Spectro as tu regardé si ton écran est bien fixé sur les pins de la pompe j'ai vue que cela pouvais arrivé, si il est mal enclenché il peut affiché un triangle avec un point d'exclamation sur l'écran

Et c'est peut-être pour ça aussi qu'il ne s'affiche pas dans icue

Link to comment
Share on other sites

Salut, il est bien fixé puisque je vois l'animation Corsair au boot et la pompe tourne sans soucis.

Le pire c'est que ça a fonctionné et puis d'un coup plus rien.

 

Link to comment
Share on other sites

  • 2 weeks later...

Quand je regarde un peu partout sur le net je m'aperçois que je ne suis pas le seul à connaitre de déboires avec l’écran LCD de la pompe.

Non seulement l'écran n'est pas reconnu mais je viens de voir que le pompe elle même n'apparait pas dans les périphériques alors que mon processeur ne chauffe pas, donc elle fonctionne correctement.

C'est un peu fort de vendre un produit qui n'est pas stable surtout vu le prix de la bête !!!

Link to comment
Share on other sites

  • 1 month later...

Bonjour

Moi j'ai le problème de température du liquide à -7°C avec un affichage du triangle d'alerte en rouge aujourd'hui après une énième mise à jour inutile qui ne change en rien mon problème. Le capteur déconne toujours et à part redémonter mon matériel pour leur renvoyer le h150 Elite complet il ne m apporte aucune solution un vrais mathos à problème et hors de prix.

Link to comment
Share on other sites

Problème similaire pour moi avec l'écran Élite LCD upgrade kit... Au démarrage : logo corsair puis point d'exclamation, le contour lumineux de l'écran ne s'allume même pas, et icue ne m'affiche que le command core dans les options, mais ... L'écran LCD apparaît dans les options du command core,si je change les paramètres de l'écran LCD, rien ne se passe.... Si je force la maj dans icue: l'écran s'éclaire 5s convenablement, puis.... Re-point d'exclamation....  J'ai tout débranché/rebranché, réinitialiser icue comme l'indique les tutos corsair, moulte fois.... Mais toujours rien.... Le seul point positif: lorsque je démarre mon pc, j'arrive sous windows 11 (point d'exclamation... bien-sûr.....), Je déconnecte mon profil windows où je redémarre mon pc. L'écran LCD me fais apparaître " l'écran matériel" sans soucis. Par contre le contour lumineux ne s'allume toujours pas....... est ce un soucis avec le bios (B450 gaming X), des logiciels sur le pc? En gestion rgb je n'ai que icue..... J'attends votre retour avec impatiente 😉 merci a vous

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Avant d'installer le kit d'upgrade LCD avez vous bien mis à jour le firmware de votre All in One ?

Lors de l'installation du LCD avez vous vérifier que la connection entre celui-ci et le commander core était correcte ?

Link to comment
Share on other sites

  • 2 months later...

Bonjour 

Je viens d'acheter un H150i élite LCD j'ai un petit problème l'écran s'allume au démarrage et après j'ai le logo attention et si je vais sur icue je lui demande de fair la mise à jour et de forcer la mise à jour il s'allume et après une fois la mise à jour faite il s'éteint et marque de nouveau attention  

 

 

Merci beaucoup pour votre aide 

P_20221105_072444.jpg

P_20221105_072415.jpg

Link to comment
Share on other sites

Normalement oui 

Oui il es bien connecter à ma carte mère 

Oui je l'ai mi sur le Y USB 

Et maintenant l'écran je l'ai mai j'ai plus la lumière autour c'est très bizarre si vous savez pk ?

Et vraiment merci pour la réponse 

Meilleures salutations 

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Si l'écran fonctionne correctement, mais pas les LED, il vous manque probablement l'ajout d'une couche lumineuse.

L'utilisation du Y dans le cas de certaine carte mère/configuration peut créer un manque de bande passante ce qui engendre une mauvaise détection du watercooling.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...