Jump to content
Corsair Community

Virtuoso SE Audio Crackling and Disconnecting issues


Recommended Posts

I just bought this yesterday and I have been having so many issues with the audio crackling, disconnecting completely without a notification, and sometimes the audio cuts out with a high pitched tone.

This is absolutely irritating since I just tossed out my EPOS GSP 670 (TL;DR became a very expensive paperweight due to software ceasing to work at all, and without the software it is useless) and got the Virtuoso SE thinking it's a great alternative.

I've looked around through MANY forums and websites for help but nothing works at all. My HS70 still works flawlessly, but the Virtuoso SE is just another very expensive paperweight.

I'd tried many different ports on my PC ranging from USB 2.0, 3.1, 3.2 on the motherboard as well as running a hub and having the dongle as the ONLY device on the front panel USB 3.1 ports. Nothing.

If anyone has fixed this issue that'd be great.

Oh and last night I had it running for 3-4 hours without any issues and I did the same thing today with no success. Switched from 8-Channel to 2-channel in Sound Control Panel. I do not want to have to return these, but I will if that is the only solution.

Link to comment
Share on other sites

  • Corsair Employees

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

This should resolve things for you. 

Link to comment
Share on other sites

  • Corsair Employees

Let's try these steps, which can help with help with audio cracking in some cases:
 
You are unlikely to have the same-named device, so use this for the Nvidia Audio, Realtek, etc... instead of Dell
 
Do the following steps exactly and see if they resolve your issue.
1. Open up Windows Control Panel
2. Go to Device Manager
3. Click on Audio inputs and outputs
4. Right click on the corsair headset and select Uninstall Device
5. Unplug the headset from your computer and DO NOT plug it back in until the instructions state to.
6. Now restart your computer.
7. Once your computer is back up and running Open your computer's Control Panel.
8. Open the Programs and Features options.
9. Select Corsair Utility Engine in the list, and then select Uninstall.
10. Press Window Key + R to open the Run command.
11. Type %appdata% and press Enter.
12. Delete any Corsair folders in the window that pops up.
13. Return to the Run window and type %localappdata%.
14. Delete any Corsair folders in the window that pops up.
15. Open File Explorer and navigate to C:\Program Files (x86)\.
16. Delete any Corsair folders in that folder.
17. Type Regedit in the Run window and then click OK.
18. Go to HKEY_CURRENT_USER\Software\ and delete the Corsair folder.
19. Go to HKEY_LOCAL_MACHINE\SOFTWARE\ and delete the Corsair folder.
20. Restart your computer.
21. From Device manager “Audio inputs and outputs” – uninstall - DELLS2421HSX (High Definition Audio Device)
22. From Device manager “Sound,Video and game controllers” uninstall - High definition Audio Device
23. Download a new installer file for iCUE from Corsair.com and reinstall.
24. Plug in and tested headphones and all worked
25. Once iCUE is installed restart your computer one last time.
26. Once your computer is back up and running make sure iCUE is running and then plug your headset back in and test the overall functionality of the headset as well as it's EQ settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...