Jump to content
Corsair Community

VIRTUOSO RGB WIRELESS SE High-Fidelity Gaming Headset constant ringing while on wireless mode


Recommended Posts

 My new virtuosos arrived yesterday but when I switch them to wireless mode there is a ringing sound that happens constantly . Some advice I heard was to delete icue which did nothing. Any suggestions would be much appreciated.

Link to comment
Share on other sites

  • Corsair Employees

Hello Hepzefa,

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

See if that makes any difference. Hope this helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...