Jump to content
Corsair Community

One of Six fans not being detected for RGB


Recommended Posts

Hey guys, I just installed myself an H150i Elite Capellix, and therefore switched over from the NoPro to the Commander Core that comes with it. Through this, one of the old fans that previously worked in the NoPro now shows no RGB and is not detected by iCUE in the lighting sections. I am getting spins and I am able to adjust the RPM speed and such, but no lights. In the attached photos you can see that there is no input in fan slot 2, but in the dashboard I am getting all 6 fan inputs.

For troubleshooting, I have tried unplugging the RGB wire and re-plugging it in, also tried restarting the PC, and a combination of the two.

Screenshot (22).png

Screenshot (24).png

Link to comment
Share on other sites

The Commander Core and XT use an auto-detect protocol for RGB and PWM. You should be able to force it to re-run the RGB detect from the settings. 
 

If that still does not work, try a manual set up. (LL x 6 ?)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...