Jump to content
Corsair Community

Corsair.service.exe error


Zyder
 Share

Recommended Posts

Anyone having this error? It has been around for a week and everyday it happens

 

Description
Faulting Application Path:    C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\Corsair.Service.exe

Problem signature
Problem Event Name:    CLR20r3
Problem Signature 01:    Corsair.Service.exe
Problem Signature 02:    3.38.0.4
Problem Signature 03:    6022c976
Problem Signature 04:    Corsair.Module.PlatinumDevices
Problem Signature 05:    3.38.0.4
Problem Signature 06:    6022c96f
Problem Signature 07:    99
Problem Signature 08:    8
Problem Signature 09:    System.AccessViolationException
OS Version:    10.0.19042.2.0.0.256.48
Locale ID:    18441
Additional Information 1:    2beb
Additional Information 2:    2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3:    d68f
Additional Information 4:    d68f36ab379d16285e9b3058dae2646a

Extra information about the problem
Bucket ID:    ffe106663a97ea158356abdbe0148a0b (1393490095563377163)
 

Link to comment
Share on other sites

This is likely related to the expired security certificates on CUE 3. There are number of other posts, mostly discussing the loss of monitoring data. See the main thread below. 
 

 

 

Edited by c-attack
Link to comment
Share on other sites

  • 3 months later...

i have exactly same error with icue 4.what does that mean?

On 12/27/2021 at 3:51 PM, c-attack said:

This is likely related to the expired security certificates on CUE 3. There are number of other posts, mostly discussing the loss of monitoring data. See the main thread below. 
 

 

 

 

Adsız.jpg

Link to comment
Share on other sites

15 minutes ago, sammychch said:

i have exactly same error with icue 4.what does that mean?

edit : i have h115i rgb platinum,corsair k68 keyboard and corsair rm850i psu in my system all in the supported list of icue 4.

only one of the rgb headers of my h115i radiotors fans not working so i unplugged them.using without rgb.that can be why is this happening or something else ? what do u think?

Adsız.jpg

 

Link to comment
Share on other sites

That's a good question.  It can't be the same issue.  Do you have administrative rights on that PC?  I'll try to flag this for someone to look at.  

Link to comment
Share on other sites

20 minutes ago, c-attack said:

That's a good question.  It can't be the same issue.  Do you have administrative rights on that PC?  I'll try to flag this for someone to look at.  

thanks.yes i am administrator in this account.i panicked and reinstalled icue4 after i got this error.it probably deleted old logs i could't find them.i only have windows logs but i dont know how usefull they are compare to corsair ones i will save next time it happens

Link to comment
Share on other sites

Ok, if this was a one time issue it could have been a corrupted file or something a reinstall can fix. If you see it again, go to CUE settings and turn on debug logging and contact support. I have not seen any other errors reported like this lately, so I am not sure about the source. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...