Jump to content
Corsair Community

LT100 towers no longer rearrangeable or selectable


Casey.K
 Share

Recommended Posts

In the latest version of iCUE, the LT100 towers are not getting detected correctly. I have the starter package and no additions (two towers only). For some reason it's coming up as Tower #1 and Tower #3 when I run lighting detection. I can't position the towers around the monitor in the following screen. Then once setup is complete I can't select the second tower or make changes to it.

This stuff all worked fine in prior version of iCUE. Please make sure you test your software with USB hubs and such.

icue-bug1.png

icue-bug2.png

Link to comment
Share on other sites

Do you mean CUE 4.18?  This bug was introduced in CUE 4.17, but unfortunately you may need to do a complete clean install of 4.18 to correct the issue. Once the error takes place, there doesn’t seem to be a way to fix it and most users lose control of the lighting and cue crashes any time you access the device. 
 

Make sure you export any profiles you want to keep before uninstalling. 
https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Edited by c-attack
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...