Jump to content
Corsair Community

Corsair 4000X RGB with QL120 RGB, does it work ?


Greedling
 Share

Recommended Posts

I apologize before hand if there was already a thread where this was discussed, I was unable to find it.

Like the title says, I bought the corsair 4000X RGB case which came with 3 fans on the front "SP120 Elite" according to my research. And then without much research (stupid I know) I chose to buy a QL 120 RGB for the rear of my case. The fan itself works great, I just can't seem to be able to turn on the RGB for the QL120. I even bought a Commander Pro but still nothing. I heard sometimes there are compatibility issues when mixing different types of fans. Is this the case ? Is there a way for me to be able to turn on the RGB on the QL120 ?
 

Link to comment
Share on other sites

The CUE programming for preset lighting effects is based on the number of LEDs per fan (base unit) x number of fans. So SP-Elite x 3 generates 8-8-8 or 24 total LEDs. This gets messy with the QL because it is 34 LEDs in what is essentially a doubled sided and synchronized ring fan. In order to make these work on one circuit, you need to manually tell CUE “QL x 4”. That will generate enough LEDs to cover all, but it will work better if the QL are 1-2-3 before the lighting gets scattered among the SP-E fans. 
 

My recommendation is you split the lighting into two groups. They can all be on the Commander pro for speed control, but you’ll want to split it he SP-E and QL onto different lighting controllers or channels. If you have 2 RGB Lighting hubs for the Commander it can be done on one device. Otherwise you’ll need to use the Lighting Node Core from the case and the QL multipack. That creates two devices in cue and each controls Lighting for the three. It also requires 3 usb 2 ports and likely a powered usb hub. If you don’t have one of those already, I would look for two RGB lighting hub that should be about the same cost with the benefit of dropping both LN Core devices and needing only 1 device USB port. 

Edited by c-attack
Link to comment
Share on other sites

I only had the 1 Lighting Node Core from the case but I managed to get it working. I changed my QL Fan to port 1 of the Lighting Node Core and plugged the SP fans on port 2,3,4 and basically told my iCUE that all the fans were QL and that seemed to fix the issue, everything is running perfect now.

Appreciate the help and the time you took to answer my question.

Link to comment
Share on other sites

I misread what you had done and thought you filled the top and rear with QL (3). 
 

This one is hard because of the double sided nature of the QL. You can tell it QLx2 and it will cover all the lights, but your last Sp-elite will be part of the backside of QL #2 and run at the same time as the front. I almost wonder if you are better off telling it “strips x 6” to generate 60 LEDs covering all but removing the front back synchronization. LL x 4 would also work. No matter what, the center hub SP fans can’t do ring effects unique to the QL and LL. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...