Jump to content
Corsair Community

H150i Red and Blue light on pump


Recommended Posts

Hello,

 

I went to turn on my computer after not using it for two days and upon turning it on, the RGB in my 6 ML120 RGB fan does not work (except one fan has one green led) and the pump had one Red LED lit. and one Blue LED lit. All six fans are running at 100% and the pump is also running at 100% based on HWiNFO. Oh and the iCUE software (Version 4.0) says that there is a pump failure.

 

Wondering what happened and if there is a way to fix it. Any help would be greatly appreciated. Thank you.

Link to comment
Share on other sites

The CUE software actually says “pump failure” or something similar? If the pump has failed, you’ll only have 10-30 seconds after hitting power on before motherboard safety features shut you down. The cpu temp will skip through the temp zone at a brisk pace and once it hits the safety max you won’t be able to even attempt another boot for an hour or more until the heat in the liquid around the cpu naturally dissipates. That doesn’t seem like the current state of things.

 

It is possible the firmware is locked up. If you can see the pump in CUE, try force updating the firmware. Device -> check for updates -> (up to date) -> force update.

 

BEFORE you do that make sure to quit HWiNFO. If you haven’t excluded it’s monitoring of Corsair internal devices it could cause this all on its own. It would be wise to quit HWiNFO and then restart CUE and it services (or reboot). Even if you have set it up, don’t do firmware updates with other programs trying to access the device at the same time. It can end badly.

Link to comment
Share on other sites

@c-attack,

 

It is weird because according to the iCUE software that is where i hear it saying pump failure, but I can hear the pump running and the CPU stays cool (even during a benchmark).

 

I tried the firmware update you recommended and that didnt fix anything either. I tried plugging the rgb side of the fans into another Node Core that i have and that didnt help the RGB on the fans. So i think something electrical happened that fried the RGB in the fans and the Commander Core that comes with the Elite Capellix AIO's. I reached out to Corsair for an RMA but not sure how long that will take. I guess the only good thing is i can still use the computer as long as i can get used to hearing fans run at 100% all the time lol

Link to comment
Share on other sites

Ok, definitely not an actual pump fail then. That’s good and makes this an annoyance, but one you can probably suffer for a week or two. We really haven’t seen this kind of thing with the Commander Core/Elite AIOs so I am not sure what else to suggest. Since fan RGB and pump “recognition” seem to be affected, it does seem like something has happened. Fortunately power is still passing through the Com Core to the pump. I’ve been wondering about what might happen in this kind of situation.

 

It seems pretty certain you are heading toward replacement. You may be able get a cross-ship (advanced RMA) where they ship you replacement gear first on a credit card hold, then you ship the old stuff back after. They don’t always offer this straight off. You may need to ask for it.

 

Do you have fan speed control on the Commander Core?

Link to comment
Share on other sites

So i reached out to BBY (which is where I bought the AIO) and they said they would swap it out under the mfg warranty at a store. So was able to go to a store (had to get a mgr to override it for some reason) and they swapped it out for me. Got the new one installed and everything is working again. Minus the other three fans that i had hooked up to the commander core, the led's on them do not work but the fan control still does. Super weird what happened. Thanks for the help though c-attack.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...