Jump to content
Corsair Community

PC won't boot when commander Pro Plugged in


Recommended Posts

Hello,

 

I am working on testing some parts for a new build (RIP 2021 stock) that I think I want to use the LL fans with, so I got a commander Pro and a single LL fan and some other non RGB fans to do a trial and update on my current PC.

 

When I installed the commander pro and put the USB plug on the board header the machine will post, but hangs where it normally recognizes hardware and boots to windows.

 

I did some basic troubleshooting, checked the bios to make sure the headers were active, but nothing seemed to work. Figuring WTH I plugged the header in as windows was booting and it was recognized by windows like any other USB device. It also showed up in iCue just fine. The problem is nothing was actually fixed, whenever I restart it does the same thing.

 

Are their any known compatibility issues with this device and older boards?

 

I added my current system in my specs, but I thought I would link the board here.

https://www.newegg.com/p/N82E16813128456?Item=N82E16813128456

Link to comment
Share on other sites

Tried swapping the USB header with the front panel? Assuming they're both USB2.0, you might be able to narrow it down to being a dodgy port.

 

Otherwise maybe a motherboard BIOS update would be next on my list.

 

That was the first thing I tried. I have three headers on the board, so I tried all of them with the front IO unpluged.

 

I know the headers worth, as it works when plugged in after the system starts booting windows. I did download the latest bios, but have held off on flashing it before looing into other options first.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...