Jump to content
Corsair Community

Peripherals and fan colors cutting in and out


PlzHelpMe
 Share

Recommended Posts

Hey guys, not sure if this is the right spot. Have seen several corsair uses comment about this so figured I would try here first. Did a new build and used the new h115i cappelix(came with commander core). Also used two other LL fans on top of the 4 included with the 680x case.

 

I have this weird issue where my fan lights will turn off and then my peripherals will reset, mouse, keyboard and headset.

 

I don't feel like it can be a PSU problem with the 850 platinum. I also have precision x1 controlling the RGB on the graphics card and I'm controlling the ram RGB through the motherboard. Is there an issue with too many RGB services fighting for control? I've changed all the power settings for my USB ports.

 

Could it be a motherboard issue? Thanks for any help.

Link to comment
Share on other sites

Having a similar issue. I'll only really get this issue when I'm using Discord and ingame. I'll have a moment where all my peripherals and fans disconnect and turn on. I'll experience some lag while everything turns on and my audio from my headset will usually have a layer of static once it reconnects. Weirdly enough, everything works fine when I'm running only one of those, problems only come from having discord and a game up.
Link to comment
Share on other sites

It seems like CUE is crashing and dropping you into hardware mode. You can test that by setting a very obvious color for your HW Lighting. If so, go into CUE and turn on debug logging in the settings.

 

I have seen a few isolated complaints about discord, but most relate to sound. I use it frequently and it is not crashing the app. There may be another factor involved.

Link to comment
Share on other sites

 Share

×
×
  • Create New...