Jump to content
Corsair Community

LL 120 Fan Issue


GA10111
 Share

Recommended Posts

Hello, I currently have an issue with the LL 120 RGB fans where the RGB is staying in somewhat of a stuck state. No matter which profile I choose or instant lighting mode I select, some of the fans stay the same. This isn't the first time this has happened, but before I would fix the issue by ending iCue in the task manager before re-opening it. Has anyone experienced this issue? Please advise if possible.

20201128_021157.thumb.jpg.6dbdbe1f008e7cbb8e265295d592d0db.jpg

20201128_021203.thumb.jpg.61a6af6435ac9da75e3838edd06c93ed.jpg

20201128_021211.thumb.jpg.8b46f3c67932ab6b0a97faccb0c85fb5.jpg

20201128_021217.thumb.jpg.27100f26b622cc967efce1c1afe853b2.jpg

Edited by GA10111
Link to comment
Share on other sites

These things work in series so a fault at the fan or the RGB hub can cause a problem for everything after. More often we see individual fans have a problem on one LED and that cause a chain reaction. However, it's a bit odd that quitting CUE and restarting it would solve it at all and that makes me wonder about the hub.

 

Which hub position is that bottom front fan? Is it #1? Or the end of the 4? Either way, I would swap the front two fans' RGB cables on the hub and see if the problem stays on or moves to the top front fan.

 

I also would start a support ticket with Corsair now. No reason to wait if you are going to need a few fan or hub to resolve this.

Link to comment
Share on other sites

These things work in series so a fault at the fan or the RGB hub can cause a problem for everything after. More often we see individual fans have a problem on one LED and that cause a chain reaction. However, it's a bit odd that quitting CUE and restarting it would solve it at all and that makes me wonder about the hub.

 

Which hub position is that bottom front fan? Is it #1? Or the end of the 4? Either way, I would swap the front two fans' RGB cables on the hub and see if the problem stays on or moves to the top front fan.

 

I also would start a support ticket with Corsair now. No reason to wait if you are going to need a few fan or hub to resolve this.

 

I'll try that. Thanks for the advice

Link to comment
Share on other sites

 Share

×
×
  • Create New...