Jump to content
Corsair Community

What exactly is the problem with my Corsair Force GT 120gb?


TF8009
 Share

Recommended Posts

Hello,

 

I have been using a Corsair Force GT 120gb ssd drive for a Win 7x64 installation for some years. I had software to check the condition of the drive, but i didn't apply firmware updates in time. So one day after i had scheduled a checkdisk from inside windows at next restart, i saw the test beginning normally and left the room, when i returned the screen was stuck at BIOS logo with no key working, not able to enter bios settings.

The motherboard is an Asus Rampage IV Gene. For some reason it became kind of "allergic" to this ssd drive which i use for many years without a single issue relating to boot. As soon as i disconnect the ssd, it can go into settings, or boot from usb or dvd. If the ssd is connected, it either becomes unresponsive to any key and stuck at BIOS logo, or loops restarting, even if i choose to boot from a dvd or from a usb that i have connected. If the ssd is connected, it can not boot from anything else connected and can not enter bios settings. I even tried connecting the ssd through sata to usb cable to the pc and it still can not enter bios settings and is endlessly restarting!

 

I am not sure if it is a mechanical problem, or a Windows 7 installation problem, i hope i find some help here to determine that, so that i can know if i should just buy a new drive and reinstall an OS, or try to fix the Win 7 installation on the drive (hundreds of programs installed).

 

What i have tried:

 

Updated BIOS firmware and ssd firmware successfully. RAM is ok.

I have tried to connect the ssd to different sata ports and with different cables that work with other drives, same result.

In a different computer, through a sata to usb adapter, filesystem is readable, i have run checkdisk many times and found no issues on the drive. Crystaldisk finds its condition good (84% life).

WD Diagnostics see normal SMART, short test pass, long test pass.

HDDScan passes all read and write tests, shows an X at ECC Correction in SMART and one time showed an error at conveyance test

Corsair Toolbox, is unable to do overprovision, unable to do optimization, SMART looks normal.

Screenshots of the tests are included in attachments.

197834480_Optimizationfailed.thumb.png.501523245c896e3371aa5fbba1c1c6b0.png

1409623699_CorsairSMART1.thumb.png.2181eefbfdc728d16ca2374bc6778511.png

SSDLife.thumb.png.ec5473d3d4518ffa6768baf58b0069dd.png

SSDLife_SMART.png.744bbb03466b06ee4d262709c37d7f5a.png

1888346945_ConveyanceTest.thumb.jpg.9ef67d62ea6a1ec0ba00f244d28b5d20.jpg

965394758_HDDScanSMART.thumb.jpg.a95276e0b70a41c26942750a0c2a5fd2.jpg

Edited by TF8009
Link to comment
Share on other sites

  • 3 weeks later...
  • Corsair Employees

Hi TF8009,

 

The GT series SSD is an older series drive, I'm going to bring this up to my team and see if anyone is familiar with this particular issue. I'm not quite sure myself here but I do suggest contacting our support team by opening a ticket for further assistance at https://help.corsair.com/

Link to comment
Share on other sites

 Share

×
×
  • Create New...