Jump to content
Corsair Community

Bug rgb H100i + pas reconnu par icue


ozarka88
 Share

Recommended Posts

bonjour, je posséde un h100i rgb qui bug au niveau du rgb, l'éclairage au niveau de la pompe n'est pas continu le rgb est saccadé comme s'il bugué de plus celui ci n'est pas reconnu par icue, le rgb des ventilos lui fonctionne trés bien, j'ai bien relié la pompe à la carte mere via le cable micro usb

j'ai aussi mit à jour le bios de ma carte mere c'est une msi Z97 gaming 5

si vous avez des solutions je suis preneur

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Quel type d'alimentation utilisez vous ?

 

Avez vous testé de déconnecté puis reconnecte le connecteur sur votre carte mère et sur le waterblock ?

 

utilisez vous d'autre logiciel de gestion de la ventilation ou RGB?

Link to comment
Share on other sites

Bonjour,

 

Quel type d'alimentation utilisez vous ?

 

Avez vous testé de déconnecté puis reconnecte le connecteur sur votre carte mère et sur le waterblock ?

 

utilisez vous d'autre logiciel de gestion de la ventilation ou RGB?

 

bonjour, mon alimentation est une corsair vs 650w

oui j'ai deconnecté et reconnecté sur le waterblock ainsi que sur la carte mere j'ai essayer le port jusb1 et jusb2 ça ne change rien, je pense que la carte mere ne detecte pas la pompe car je ne la trouve pas dans le gestionnaire des périphérique et dans le bios en jusb1 ou jusb2 elle n'apparait pas

 

non je n'ai pas d'autre logiciel rgb

 

ma carte mere est une msi z97 gaming 5 peut etre il y a t-il une incompatibilité avec cette carte ?

Link to comment
Share on other sites

Avez vous la possibilité de tester avec un autre câble micro USB, cette fois ci ne se connectant pas à au header USB mais à l'un de vos ports USB classique ?

 

oui je l'ai tester sur mes port usb façades et carte mere toujours pareil les ventilos sont rouge et la pompe est rouge et en bas à droite couleur bleu blanc comme s'il était bugué, y'a pas de pilotes ou de firmware qui permette de reinitialiser la pompe en elle même ?

Link to comment
Share on other sites

Pour réinitialiser les pilotes, désinstaller iCUE, supprimer les pilotes manuellement dans le gestionnaire de tache, les fichiers Corsair depuis la base registre.

 

j'ai tout desinstaller, c'est pareil je sais vraiment plus quoi faire, je pense que je vais le renvoyer

Link to comment
Share on other sites

 Share

×
×
  • Create New...