Jump to content
Corsair Community

H100i Problem


Shorty08
 Share

Recommended Posts

http://<a href="https://www.bilder-upload.eu/bild-ad5c06-1564161297.jpeg.html" target="_blank"><img src="https://www.bilder-upload.eu/thumb/ad5c06-1564161297.jpeg" border="1" alt="Bilder-Upload.eu - share DEINE Bilder" /></a>ad5c06-1564161297.jpeg"]ad5c06-1564161297.jpeg[/url]Hallo , ich habe mir heute mal eine Corsair H100i RGB Platinum gegönnt.

 

Nachdem ich es geschafft habe die H100i zu montieren ist mir aufgefallen das die RGB von der Pumpe nicht funktioniert.

Habe auch ein Softwareupdate gemacht , die Lüfter gehen und kann ich in den Farben usw verstellen ... auch die Drehzahl und Temperatur kann einsehen bzw. verstellen .

 

Aber woran liegt das dass die Beleuchtung nicht geht von der Pumpe ?

Habe auch hier im Forum schon ein bisschen gesucht und unter anderem mal die Pumpe an eine einzelnen Strom Strang gehängt , hat aber auch nix gebracht .

 

Danke schon mal .

 

 

Board MSI 170A Pro

CPU i5 6600K

Palit GeForce GTX 1070

600W Netzteil

16GB Arbeitsspeicher

Gehäuse Sharkoon TG4 ( heute umgebaut wegen der Wasserkühlung)

 

ad5c06-1564161297.jpeg[/img]

Edited by Shorty08
Link to comment
Share on other sites

Problem gelöst

 

 

Neues Mainboard und cpu verbaut , ging immer noch nicht , also hab ich das Netzteil getauscht und ein Corsair tx650 verbaut , und siehe da es geht .

 

 

Was merkwürdig ist das alte Netzteil hatte genug power auch als wir die Grafikkarte ausgebaut hatte , um zu testen ob’s an der Stromversorgung liegt brachte keine Verbesserung .

Übrigens laufen die h100i im leise Modus viel lauter als im intensiv oder Balance Modus

Hatten heute 3 h100i verbaut um zu testen ob eine kaputt ist ... alle extrem laut im leise Modus , das müsste eigentlich Ratter Modus heißen

Link to comment
Share on other sites

Nein, aber das war bei Alternate in Linden, die haben mir wie gesagt mehrere zum testen eingebaut , alle mit dem selben krach.... eine mehr eine weniger.

 

Hatte dann meine trozdem behalten.

 

 

Hab mein Corsair Furpark etwas erweitert, wenn ich jetzt von der Maus die RGB beleuchtung umstellte, ändert sich automatisch auch die Farbe der H100 ..... gibts da ne Lösung ? Bei der K55 bleiben die Einstellungen drinne.

Edited by Shorty08
Link to comment
Share on other sites

 Share

×
×
  • Create New...