Jump to content
Corsair Community

Commander Pro et Lighting node


Onedeko
 Share

Recommended Posts

Bonjour,

 

Je viens vers vous car j'ai 2 problèmes !

J'ai acheté:

2x ML120 Pro RGB

1 x Commander Pro

1 x Lighting node pro rgb

 

 

Problème numéro 1:

Je n'arrive pas à brancher la prise RGB des ventilateurs sur le commander pro ou le lighting node. Mes cables RGB des ML120 on 4 fiches alors que tous les fiches controller pro et lighting node en on 3 ? Comment faire merci !

 

Problème numéro 2 :

Impossible de controller la vitesse des ventilateurs lorsqu'ils sont brancher sur le Commander pro. Une solution ???

 

Merci d'avance . Cordialement.

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

Bonjour,

 

1) Pour connecter les ventilateurs sur les canaux du Node Pro ou du Commander Pro, vous devez utilisez un fan Hub

 

2) Utilisez vous bien le logiciel iCUE ?

Si oui dans la partie Performance, lorsque vous sélectionnez votre profil, associez vous bien les ventilateurs à ce profils ?

Link to comment
Share on other sites

Bonjour, j'arrive à régler les ventilateurs en vitesse ! Mais à avoir de la lumière dessus.

 

j'ai acheté le hub, maintenant le problème que j'ai :

 

J'ai branché les deux ML120 au Hub rgb et

 

le hub RGB au node pro avec ce câble:

1551860120-cable.png

Le cable à un connecteur 3pins mais avec seulement deux câbles.

 

Cela ne fonctionne pas même après avoir réglé dans icue ; ventilateur ML / 2 ventilateurs.

Pas moyen d'avoir de la lumière!

 

Faudrait il un câble 3pins avec 3 câbles pour les version ML des ventilateurs pour que le RGB fonctionne ? (Entre le hub et le node pro ) ou (entre le hub et le commander pro )

Si oui ou le trouver ??

 

Merci d'avance !

Edited by Onedeko
Link to comment
Share on other sites

Les connecteurs du commander, du lighting node pro et de tes fans sont des 4 pins, je ne vois pas pourquoi il te faut des 3 pins

 

Si tu parles des connections entre commandeur et node pro sont des 3 pins mais t'as un cable special dans ta boite normalement

Link to comment
Share on other sites

Les connecteurs du commander, du lighting node pro et de tes fans sont des 4 pins, je ne vois pas pourquoi il te faut des 3 pins

 

Si tu parles des connections entre commandeur et node pro sont des 3 pins mais t'as un cable special dans ta boite normalement

 

Bjr; je parle effectivement du connecteur entre le hub FAN rgb et (node pro ou commander) le cable en photo en haut.

 

J'ai effectivement un cable 3 pins , j'ai brancher mais cela ne fonctionne pas . ce cable 3pins n'a que deux fils sur les 3 pins!

 

Voici ma config actuelle: (J'ai aussi essayer aussi en zappant le node pro et en branchant direct le hub fan rgb sur la 2ieme prise LED du commander pro et rien non plus ! Aucuns ventilo se declare et meme configurer dans icue rien non plus!)

 

1551818104-config.png

 

1551818251-capture-d-ecran-2019-03-05-18-16-39.png

 

1551818257-capture-d-ecran-2019-03-05-18-15-09.png

 

Merci encore !

853475874_Capturedcran2019-03-0518_16_39.thumb.png.cc20158d97ebfc68317a606d18309cb3.png

327688341_Capturedcran2019-03-0518_15_09.thumb.png.ba7cb8f9352e3e3a0e7bd11768f3de20.png

config.thumb.jpg.e1d8d240adc46fdd812714f4250a01e4.jpg

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Par défaut le logiciel ne détecte ni le type de périphérique connecté ni leur quantité, cela doit être configuré manuellement.

Une fois que la configuration sur le node pro est effectué les ventilateurs doivent apparaître dans le canal d'éclairage.

 

Si aucun effet n'est associé aux ventilateurs, ceux-ci resteront éteint.

Link to comment
Share on other sites

Les ventilateurs sont ils bien connecté sur les port 1 et 2 du fan hub?

 

Oui ! Ca commence à me fatiguer...

J'ai tester plusieurs configuration et maintenant en branchant le HUB FAN RGB sur le commander pro port 1 j'arrive a avoir 3 led sur 4 du 1er ventilateur (port 1 du fan hub) mais incontrôlables.

 

https://plus.google.com/u/0/photos/photo/107861359709406846014/6665226405881811938

 

et le deuxième pas moyen de l'allumer !!

 

Je comprend rien à part un défaut sur les deux ventilo ce qui serait bizarre

Link to comment
Share on other sites

  • Corsair Employees

Les deux ventilateurs 1 par 1 sur le port 1 du fan hub donne le même résultat ?

 

Car celui de l'image semble avoir en effet un défaut.

 

Le système de gestion de LED est conçu en série, si une led ou partie du hub est défaillant alors toutes les LED suivant cette défaillance ne fonctionneront pas.

Link to comment
Share on other sites

Vérifiez chaque led de vos moyeux en mode ondulation arc en ciel, j'ai personnellement 3 fans défaillant sur 8 vendus neuf ( donc pas bizarre du tout )

 

Le led peut etre eteint comme bloqué sur une couleur, j'ai les 2 cas

  • Confused 1
Link to comment
Share on other sites

Vérifiez chaque led de vos moyeux en mode ondulation arc en ciel, j'ai personnellement 3 fans défaillant sur 8 vendus neuf ( donc pas bizarre du tout )

 

Le led peut être éteint comme bloqué sur une couleur, j'ai les 2 cas

 

Bonsoir, sur la même prise les deux ventilateurs différents ! un ne fonctionne pas du tout et l'autre 3 led sur 4 et elles ne respectent aucuns programmes !

 

Je penses renvoyer les deux ventilateurs !!

 

Du coup rien de bizarre : gros problèmes chez corsair ?

Link to comment
Share on other sites

Bonsoir, sur la même prise les deux ventilateurs différents ! un ne fonctionne pas du tout et l'autre 3 led sur 4 et elles ne respectent aucuns programmes !

 

Je penses renvoyer les deux ventilateurs !!

 

Du coup rien de bizarre : gros problèmes chez corsair ?

 

Vu ce que tu dis

 

Si c'est sur le port 1 et seul que tes 2 fans sont défaillants :(:

Link to comment
Share on other sites

Vu ce que tu dis

 

Si c'est sur le port 1 et seul que tes 2 fans sont défaillants :(:

 

Bon alors j'ai l'occasion avec un ami de tester un des ses ventilateurs ML120 sur ma tour et tous fonctionne bien port 1 et 2 du coup ça confirme le diagnostique: mes deux ML sont mort.

 

Acheter sur CDiscount , je leurs renvois.

 

Merci à tous.

Link to comment
Share on other sites

Tu as aussi la possibilité de passer directement par notre support international.

 

https://www.corsair.com/fr/fr/support

 

La question est de savoir en combien de temps ils remplacent ou remboursent

 

2 jours apres ils me demandent une photos de mes fans et la preuve d'achat, 2 jours apres ils me demandent si je branche bien le lightning pro au node pro

 

Bon sang ca fait 1 mois que j'y suis a essayer de faire fonctionner ce truc, je lui ai balancer en anglais comme je peux tout ce que j'ai fait

 

Si la prochaine question est aussi idiote je commande un nouveau commander pro et 3 fans à Amazon et je leur refourgue le matos qui marche pas en leur demandant de rembourser des l'envoi à la poste

 

c'est plié en 3 jours :roll:

 

Et pour avoir un taux aussi élevé qui marche pas je soupçonne tous les revendeurs de le refiler à d'autre

Edited by babaorum
Link to comment
Share on other sites

  • Corsair Employees

Et pour avoir un taux aussi élevé qui marche pas je soupçonne tous les revendeurs de le refiler à d'autre

 

Ma proposition de passer par notre support évite que tout erreur puisse avoir lieu du coté des revendeurs.

Normalement il n'y a pas de remise en stock, mais une erreur humaine peut arriver.

 

Si tu as déjà contacté le SAV, Link leur le sujet sur le forum et fait moi suivre le numéro de ticket en MP avec le nom de la personne en charge du ticket.

Je ferrai mon possible pour accélérer la procédure.

Link to comment
Share on other sites

You said you tried a Thermaltake fan? Are you still trying to use that fan? If you do know that our product was only designed with our fans and and may not work with other company products. You can definitely not mix fans either. Each RGB hub can only be designated one series of fan and need to be in sequential order. This means you have to have a fan in port 1,2,3..so on. Having fans plugged into 5,6,7 only will not work. Also it is not recommened to unplug fans from the Commander Pro/Lighting Node Pro/RGB hub when power is on as their is a possibility of shorting out the port or fans.

 

J'en suis là avec le support au bout de quelque jours

 

maintenant il pense que je mix mes fans et que j'ai un fan thermaltake et me dit des trucs basiques

 

Et puis qu'est ce que cela a à voir avec le fait que 3 fans sont defaillants sur les leds et le commander fan plug 2 ne fonctionnent plus

 

C'est pas gagné :laughing:

Link to comment
Share on other sites

 Share

×
×
  • Create New...