Jump to content
Corsair Community

how to remap sniper button with iCue2


Dwindex
 Share

Recommended Posts

my frustration with this software is extremely high right now so I will try to be clear.

 

I want to map my sniper button to the number 9. with the latest ICUE2 software how do i do this step by step.

 

(i did it somehow with previous version only to have updated icue2 break the functionality (although it kept my previously setup DPI settings.).

 

so Step by Step, how do i remap sniper button to number 9. Please help

 

thank you.

Link to comment
Share on other sites

I am not sure if you mean iCUE (CUE 3) or the prior version of the software CUE 2.xx. However, it is essentially the same.

 

1) Open iCUE and go to the M65 Pro/Elite tab.

2) In your current profile, select the Actions tab from the left menu.

3) Select + to create a new action.

 

4) The new action will default to "Macro" in the drop down menu in the lower center of the screen. Change this to NUM & SYMBOL KEYS on the right side, second down from the top.

 

5) Select 9( from the now present list of symbol and number keys.

6) Go up to the picture of the M65 above and click on the grey bar with the Sniper tag. It will turn yellow.

 

 

9999999(((((((( Good to go. Works with Shift + sniper too.

 

 

Be aware this will only work the current profile. To make it work with other profiles, you can either repeat these steps in each OR drag the new Sniper=9 Action to the Action Library in the tab below. This is your clip board. Then copy it into any profile where this is needed.

Link to comment
Share on other sites

  • 2 years later...

The num&Symbol part doesnt work. I actually had to make them macros to work for buttons 6 and 7 on the keyboard.

 

MY sniper button isn't working at all? Is there a way to enable/disable the sniper button? Maybe it got turned off somehow. Please I need this fixed before tonight.

Link to comment
Share on other sites

To disable the sniper button, you must create a specific Action called "disable" and apply it to the button. This seems unlikely to be the issue. If nothing is mapped to the button, it should still cause a drop in DPI when held.

 

You should not need to create a macro to do a simple remap. Make sure you have selected 6 OR 7 in the display below and then applied it to the sniper button above. If it is still not working, go to Windows Settings -> Apps and find Corsair iCUE. Click on "Modify" and follow the prompts for a repair install. This usually cleans up irregular mapping actions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...