Jump to content
Corsair Community

Corsair Utility Engine ne démarre plus


Recommended Posts

Bonsoir, cet après-midi en allumant mon PC, lorsque j'ai démarré Corsair Utility Engine, il a cessé de fonctionner. J'ai le casque Corsair Gaming Void Pro RGB et Windows 10 64bits. Le logiciel fonctionnait hier soir, je n'ai rien changé depuis.

J'ai donc tenté de désinstaller et réinstaller le logiciel sur 3 disques dur différents, mais toujours le message "Corsair Utility Engine a cessé de fonctionner" lors du démarrage.

J'ai installé 2 anciennes versions, mais mon casque n'étais pas reconnu!

J'ai réinstallé la dernière version, mais cette fois je n'ai pas redémarré immédiatement pour finaliser l'installation. Avant le redémarrage le logiciel marchait parfaitement, il s'allumait et reconnaissait mon casque. Puis j'ai redémarré, il s'est allumé, mais lorsque j'ai essayé d'ajouter un profil il a crash. Puis même problème impossible de le démarrer.

 

 

Merci d'avance de votre aide, sinon je vais devoir le renvoyer et changer de casque:[pouts::[pouts:

Edited by Samuel le DX
Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Pourriez vous faire cette manipulation s'il vous plait :

 

[ame]

[/ame]

 

[ame]

[/ame]

 

Cela va faire une réinitialisation de l'EEPROM/Firmware de votre casque.

 

Merci de bien utilisez le dernier CUE téléchargeable sur notre site : http://www.corsair.com/fr-fr/downloads avec le firmware à jour.

 

Si votre problème persiste, merci de prendre contact en créant un ticket SAV/RMA auprès de notre support technique via notre site :

 

http://support.corsair.com.

 

Cordialement

 

Bonne journée

 

L'équipe de Corsair France

Link to comment
Share on other sites

 Share

×
×
  • Create New...