Jump to content
Corsair Community

Mass Effect Andromeda and CUE


Recommended Posts



I have a Scimitar mouse and am trying to use the G# buttons in Mass Effect Andromeda.

I had the default profile tied to the Mass Effect Andromeda EXE.

I have 3 macros setup under the default profile currently.

They are just a Key Input for numbers 1,2, and 3 on my keyboard (for the abilities in-game).


Testing them outside of the game they appear to work fine.

Testing in-game I have to press the G# key multiple times for it to work once and sometimes it doesn't work at all.



I updated to the recent CUE version 2.11.115

I also checked to make sure the mouse firmware was updated. Running v2.04.



Has anyone else had this type of issue?


Any help would be appreciated!

If any other information is needed please let me know!

Link to comment
Share on other sites

Yes, I'm also having issues with my Scimitar RGB MMO Mouse.


I use the CUE macros to map the G1, G2, ..., G9 side buttons to the 1, 2, ... 9 keys, respectively. When I have the macros enabled, none of the buttons are recognized within Andromeda. The side buttons are recognized fine in other games/programs outside of Andromeda.


I tried deleting the macros entirely, but this did not work either. Has anyone found a workaround to this? I am very reliant on these side buttons for gaming, so any solutions would be very helpful!


Edit: I was able to find a workaround. Add a delay between your macro events! I put a delay of 50 MS between pressing and releasing the key and this seems to have worked like a charm! So for key 1, my G1 macro looks like this:




You can add a delay by pressing the button that I've circled in red above.

Link to comment
Share on other sites

The key press with delay and then release does seem to work.

This seems like a decent band-aid for the time being.

But it does cause issues for the skills that require you to hold down the key to either power-up or for continued use. It is better then nothing for the moment though.





try adding a delay like STDSkillz suggested or try lowering your polling rate on your keyboard.


I'm not sure how to adjust polling rating on a generic keyboard.

I'll have to look that up.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...