Jump to content
Corsair Community

Stornvme, event 11


Links
 Share

Recommended Posts

Hi guys,

 

In system event viewer there is an error, that looks like this:

The driver has detected the error of the controller \ Device \ RaidPort0. Event 11, source - stornvme.

 

Looks like it's related to RAID configuration.

But I don't use any raid's. 1 M.2 SSD and 1 HDD.

The sata/ahci controller has a fresh driver.

Maybe I still need to instal Intel rapid storage techn. software?

 

Those, who don't use raid's, do you have IRST installed?Are there any errors in your system logs?

Share your thoughts please.

 

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
 <Provider Name="stornvme" /> 
 <EventID Qualifiers="49156">11</EventID> 
 <Level>2</Level> 
 <Task>0</Task> 
 <Keywords>0x80000000000000</Keywords> 
 <TimeCreated SystemTime="2017-03-19T18:39:36.425900400Z" /> 
 <EventRecordID>2723</EventRecordID> 
 <Channel>System</Channel> 
 <Computer>User-pc</Computer> 
 <Security /> 
 </System>
- <EventData>
 <Data>\Device\RaidPort0</Data> 
 <Binary>0F00240001000000000000000B0004C001000000000000000000000000000000000000000000000001000000200004000B0004C0010000000000000000000000000000000000000000000100</Binary> 
 </EventData>
 </Event>

Edited by Links
Link to comment
Share on other sites

  • 2 months later...

Hi Links, I was having the same thing and proceeded to install the IRST. As of two boot ups I am no longer getting the event id error.

 

On another possibly related note, I had a couple of times where windows froze, though the cursor continued to worked. I assumed this was related to my boot drive becoming unavailable and I further assumed that installing IRST may help fix the issue, though it was a rare occurrence.

Link to comment
Share on other sites

Link to comment
Share on other sites

Check, maybe windows has installed that default driver again.

This "custom" nvme driver works only, while windows is in testing mode.

 

We need Corsair to contact Phison and make a good, dedicated driver, like samsung has made for their ssds...

Only then the error will be fixed, cuz defaul nvme driver does not work with MP500 perfectly.

Link to comment
Share on other sites

  • 9 months later...

http://image.noelshack.com/fichiers/2015/15/1428361192-a-few-moments-later.jpg

 

Updating to the new firmware version E7FM05.0 has fixed the error message.

 

Corsair, I love you once again.... maybe.

Link to comment
Share on other sites

  • 1 month later...

WELL I HAVE THIS PROBLEM BLACK SCREEN CRASH.

I TAKE AWAY MP500 AND GOODBYE BLACKSCREEN

TODAY I WILL GIVE ANOTHER OPORTUNITY TO THE MP500.

THE CORSAIR TOOLBOX SAY FIRMWARE 2.1.

I WILL UPDATE THE FIRWARE TO THE LAST ONE (5.0).

fingers crossed

 

SORRY FOR MY ENGLISH

Link to comment
Share on other sites

 Share

×
×
  • Create New...