Jump to content
Corsair Community

How to stop profiles in Cue 2.4.66 from switching during start up ?


Recommended Posts


I am new to this game and have installed cue 2 version 2.4.66 on my Rapidfire.

I have downloaded several profiles which are amazing but have chosen one of the profiles as my daily set up for now.

The problem I am having is that upon my pc start up or reset the profile completely changes to another profile automatically.


Is there a way for me to disable this?

I can not seem to find anything in the settings and any help would be great.


Link to comment
Share on other sites

Have you tried saving the profile to memory?


The only option I remember seeing was a tab to save to device memory which I did apply.

All it seems to do was save a static version of the profile which it does show during the pc boot up but it quickly starts up a different profile once cue 2 is finally booted.

Link to comment
Share on other sites

make sure the profile you saved to device memory is also the first profile in the list.


Sadly it is the 1st profile in the list and it still loads another profile upon restart.


These are the steps I have been doing in hopes maybe you can point out my errors .

1. Load Que 2 which is in Advanced mode.

2. Drag the profile of my choice to the 1st position.

3. Click on my rgb keyboard.

4. Click on the profile of choice and hit the options tab.

5. Pull down and click on "Save Static Lighting And Performance to Device"

6. Hit the Corsair Gaming Logo in the upper right corner to exit device selection.

7. Hit the "X" in the upper right corner to exit Cue 2 program.


Again thanks to all your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...