Jump to content
Corsair Community

M65 having weird recognition issues.


BoomstickWizard

Recommended Posts

My M65 RGB recently starting acting weird. It will randomly stop taking input. You can still move the mouse but when you try and click on something you get an "error" chime.

 

Only recent change was an update to CUE on Friday. I uninstalled and reinstalled CUE and that fixed it until Sunday night.

 

Light on the mouse are still on and on the right profile. Only way to fix at this point is to completely hard reset the computer.

 

Switching out mice during the issue do not work and replugging the M65 into another usb or same results in the computer not recognizing it.

 

All drivers are updated to the newest version.

 

I am thinking it is CUE related but have no way to verify.

 

Anyone have any ideas?

Link to comment
Share on other sites

I will check that tonight. I turned CUE off and unintalled/ reinstalled it. Also lowered the polling on the mouse but no luck.

 

Also tried different USB slots.

 

I am not thinking this is tied to my m65 though. I tried my old Logitech G9 and it did the same thing.

 

Kinda at a loss. My monitor is new but I have a hard time making the jump to that being the issue unless it is a driver conflict or something.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...