Jump to content
Corsair Community

Wireless VOID RGB (YJ) 7.1 surround not working


Recommended Posts

This is my 3rd headset in a week and I'm starting to go crazy trying to find something that works. The first two headsets were either too uncomfortable or the USB cord was too short, so I decided to splurge and get this wireless headset.


Well it sounds great and feels great but it seems the 7.1 surround isn't working. I tried a surround test on youtube and everything just comes out left or right, not from any specific forward/rear direction. Even while playing Battlefield 4, I can't tell which direction fire is coming from. The previous uncomfortable headset I used had a very pronounced 7.1 immersion feel to it... is the Void just less obvious or am I actually having software issues?


I spent all night updating everything on Windows, updated all my drivers (the headset is running Corsair drivers, not generic Windows), restarted multiple times, uninstalled/reinstalled etc.

Link to comment
Share on other sites

Hi, I hope to help with what happened to me...

I have two problems with two Corsair devices. K95 and new Void Wireless.

For the second it was declared a known issue with Discord (VoIP software like Teamspeak) Anyway I tried a fresh OS install just for test.

When I installed the CUE (Corsair Utility Engine) to install Void drivers, at my first reboot, Windows ask me if I want to disable Windows Audio Enhancements on the Corsaird Void Dongle device because of some incompatibility.

This basically consist in disabling 7.1 and equalization functionality.

I pressed "Yes" being aware of its meaning.

I performed my tests, and at the end I was not able to re-enable these features, just because under Output Audio Device -> Corsair Void Wireless Gaming Dongle there isn't the Tab I need... the one called Advanced Options.

The only way to have a settings rollback, was to uninstall the device from Device Manager, and putting a tick on "Uninstall the device driver" while doing that. After a reboot I repaired the CUE installation, and then rebooted again.

Finally it worked.


All this happened under Windows 10, 64bit without any other software installed. My specs here on Corsair Forum are updated.


Now I have to solve my double strike problem on K95...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...