Jump to content
Corsair Community

Timer on screen display?


Recommended Posts

  • Corsair Employees

Once you have set up the timer and assigned it to a key/button, under Profile (the profile where you saved the timer), select "Edit Profile" then click "OSD Settings". Click the third option which is "TIMER", the drop down options are "Never Show" and "Always Show". Select "Always Show". That should take care of the timer showing on your display.

 

Let me know if that works.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...