Jump to content
Corsair Community

Voyager Air 2 Wifi Dissapears after enabling wireless passthrough


Recommended Posts

I have just received my new voyager air 2, and I did some setup via the web browser interface: setup wifi password, and enabling dlna (I then reconnect to wifi with the password). I also loaded a test video file.

the 2nd setup, I tried to enable the wireless passthrough, but as soon as I clicked the enable button, the wifi dropped (it never asked for SSID/PWD), and my browser keeps saying please wait (the spinning circle). Ever since then, I don't see the VoyagerAir SSID active anymore.

I tried turning on/off wifi, the unit itself, and no change.

I tried putting a pin into the reset hole on the bottom, hoping to reset the setting, but no change either.. Please help, I'm hoping to keep this unit, l like the feature.

Connecting via USB still works, I can see the video file I loaded into the HDD initially.

Link to comment
Share on other sites

I would put in a support ticket and see what they can do to resolve the wireless issue.


E.g. Updating/Relfashing the firmware may help but i do not know whether a reflash is possible on the Voyager Air drives.




If Corsair Technical Support wants you to replace the drive, it may be best to contact your retailer and see whether or not they can replace the unit for you as it may be a faster process else if the unit is less than 30 days old, you may be able to get the shipping fee covered by Corsair.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...