Jump to content
Corsair Community

WC AIO H80 défectueux


Liolevice

Recommended Posts

Bonjour,

 

Après un peu plus de 4 ans de bons et loyaux services, mon système de watercooling AIO Corsair H80 ne me permet plus de maintenir mon processeur à une bonne température de fonctionnement.

La température du processeur ne fait qu'augmenter depuis le démarrage, puis lorsque c'est trop chaud, le PC se coupe, le processeur se met en sécurité contre la surchauffe.

J'ai vérifié les ventilateurs et ils tournent correctement.

J'ai vérifié les connectiques d'alimentation et de contrôle de la pompe et ils sont correctement branchés et alimentés.

J'ai vérifié le circuit eau et le radiateur et il n'y'a pas de fuite.

L'ensemble waterblock/pompe est bien illuminé et lorsqu'on appuie sur le bouton de modification des paramètres de refroidissement ça fonctionne.

J'ai testé avec un autre processeur et le résultat est pareil, l'H80 ne refroidi pas.

J'ai testé ma configuration avec le même processeur et le ventirad stock et là la température reste correcte.

Malgré toutes ces vérifications, rien n'y fait, l'H80 ne refroidi plus correctement; je suppose que c'est la pompe qui est défectueuse.

J'ai vérifié la date d'achat et si je ne me trompe pas ce système de refroidissement est garantie 5 ans.

Quelles sont les modalités exactes pour bénéficier de cette garantie?

Merci d'avance pour votre retour d'infos.

 

Cordialement.

 

Liolevice

Link to comment
Share on other sites

  • Corsair Employees

Bonjour, peut être que votre pompe est HS au de votre détail.

Comme vous le dites, votre produit est garantie 5 ans et donc bénéficie de la garantie si vous respectez les conditions de notre RMA/SAV : http://www.corsair.com/fr-fr/support/warranty .

 

Tenez moi au courant si vous avez des questions au niveau de votre ticket RMA.

 

Cordialement

 

Bonne journée

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...